Ubuntu en Linux Mint brengen ook Meltdown- en Spectre-updates uit

Nadat vorige week de Meltdown- en Spectre-lekken geopenbaard zijn (en Microsoft en Apple al updates voor hun besturingssysteem hadden uitgebracht) hebben nu ook de twee populairste Linux-distributies Ubuntu en Linux Mint beveiligingsupdates gepubliceerd.

Voor Ubuntu 14.04 LTS, 16.04 LTS en 17.10 kun je de updates voor de Linux Kernel (het hart van het besturingssysteem) en browser Firefox (versie 57.0.4) sinds gisteren binnenhalen via de ingebouwde Software Updater om je pc te beschermen tegen Meltdown- en Spectre-geheugenlekken. Ook zijn er updates voor NVIDIA graphics drivers.

Ook Linux Mint (dat afgeleid is van Ubuntu - dat op zijn beurt weer op Debian gebouwd is) heeft inmiddels updates voor Firefox en NVIDIA-drivers uitgebracht. Ook de Linux Kernel is woensdagmiddag gefixt in Mint. Je kunt updaten via de Update Manager.

Deel dit artikel: 

Reacties

Volgens het bovengenoemde blog van Linux Mint zou voor Linux Mint 17 LTS (bij mij 17.2 LTS Cinnamon) kernel 3.13.0-139 de patch bevatten en dus door mij maar even geïnstalleerd. Nadere studie wijst uit, dat kernel 4.4.0-38 geladen en geïnstalleerd is, maar dat er ook een versie 3.16.0-38 en 4.4.0-109 geïnstalleerd staan. Linux is voor mij in dit opzicht nog een raadsel.

Het raadsel is inmiddels opgelost: na een koude herstart van de PC blijkt nu kernelversie 4.4.0-109 geïnstalleerd èn geladen te zijn, en daarmee moet de kernel nu veilig zijn.

hoi allemaal had een vraagje heeft de raspberry pi3 ook deze update nodig ?

Ja zeker!!!

Nee, de RPI processor is niet gevoelig hiervoor

Reageren

Plain text

  • Toegelaten HTML-tags: <a> <em> <strong>
  • Adressen van webpagina's en e-mailadressen worden automatisch naar links omgezet.
  • Regels en alinea's worden automatisch gesplitst.
Controlevraag tegen spam
zwi_serland