LibreOffice 7.1 laat je snel favoriete gebruikersinterface kiezen

LibreOffice (dat bijna tien jaar geleden is afgesplitst van OpenOffice.org) is een zeer goede gratis vervanger van Microsoft Office. LibreOffice is het populairste gratis kantoorpakket op GratisSoftware.nl.

LibreOffice 7.1 is verschenen. Deze uitgave verbetert weer de uitwisselbaarheid met Microsoft Office en je kunt snel je favoriete gebruikersinterface kiezen. De consumentenversie van LibreOffice heeft tegenwoordig het achtervoegsel Community om een duidelijker onderscheid met de Enterprise versie voor bedrijven te maken.

LibreOffice Community

LibreOffice bestaat inmiddels ruim tien jaar en behalve veel consumenten en kleine bedrijven gebruiken tegenwoordig ook meer en meer grote bedrijven en organisaties het kantoorpakket. Om een duidelijker onderscheid tussen deze groepen te maken wordt de gratis consumentenversie nu LibreOffice Community genoemd.

Voor grote bedrijven is er de Enterprise-versie met ook cloud-omgevingen, mobiele apps en betaalde ondersteuning. Specifiek voor functies die in het bedrijfsleven noodzakelijk zijn. Voor thuisgebruikers, MKB, ZZP'ers en andere organisaties en bedrijven verandert er echter niks: LibreOffice blijft gewoon gratis en wordt zeer actief verder ontwikkeld.

Gebruikersinterface LibreOffice kiezen

Bij het opstarten van LibreOffice 7.1 krijg je nu de tip om je eigen gebruikersinterface te kiezen. Klik op Deze actie nu uitvoeren:


Vervolgens krijg je een lijst met alle gebruikersinterfaces (dus het uiterlijk van de werkbalken en menu's). Je kunt kiezen uit:

  • Werkbalk Standaard: de klassieke LibreOffice interface met menu, werkbalken en ingeklapte zijbalk
  • Tabblad: lijkt op de lint-interface van Microsoft Office met functies georganiseerd in tabbladen
  • Tabbladen compact: ook een lint-interface met tabbladen maar dan compact
  • Groepen compact: functies in groepen, met veelgebruikte functies als icoontjes, rest in uitklapmenu
  • Contextueel enkelvoudig: éénregelwerkbalk met functies contextafhankelijk getoond
  • Enkelvoudige werkbalk: standaard gebruikersinterface maar dan met compacte werkbalk - voor kleine schermen
  • Zijbalk: standaard gebruikersinterface met uitgebreide zijbalk

Je kunt even de opties langslopen en als je dan een keuze hebt geselecteerd dan kun je kiezen voor Op alles toepassen (of alleen Van toepassing op Writer en niet op Calc, Impress enzovoort).

Als je weer wilt wisselen van gebruikersinterface dan klik je (afhankelijk van de interface die je hebt) op menu Beeld | Gebruikersinterface of Driestreepjesmenu (rechtsboven) | Gebruikersinterface of Menu | Gebruikersinterface.

Beter uitwisselbaar met Microsoft Office

Als altijd is ook weer de compatibiliteit met Microsoft Office bestanden vergroot. Word-, Excel- en Powerpoint-bestanden van Microsoft Office 2013, 2016 en 2019 worden beter weergegeven.


Opstartscherm LibreOffice Community 7.1 (klik voor groter)

Andere nieuwe functies en verbeteringen in LibreOffice 7.1 zijn:

  • zoek en vervang functie is veel sneller in Writer en Calc
  • in Draw kun je in bestaande pdf-bestanden zichtbare handtekeningen toevoegen
  • verbeteringen aan printfunctie
  • in Impress zijn Pauzeren/Hervatten en Afsluiten knoppen toegevoegd aan presentaties
  • voor macro's kan nu gebruik gemaakt worden van ScriptForge libraries

En veel meer...

Lees hier de uitgaveopmerkingen over alle veranderingen in LibreOffice 7.1. LibreOffice 7.1 is beschikbaar voor Windows, macOS en Linux.

Download LibreOffice 7.1

Wat vind jij van LibreOffice 7.1? Deel je ervaringen in de reacties hieronder!

Deel dit artikel: 

Reacties

Lege velden in LibreOffice 7.1 Writer kunnen nu eindelijk geselecteerd worden met de muis! Dat werd tijd.
https://git.libreoffice.o...

Reactie op Tweakers: Op macOS lukt het installeren van language packs niet wanneer je in de Finder de optie aan hebt staan om alle bestandsnaamextensies te tonen. De workaround is om dit tijdelijk uit te zetten en dan na installatie van het language pack weer aan te zetten. (Zie bug 134607.)

Inderdaad, dit werkt. Dank voor deze simpele oplossing. Toch wat vaker op Tweakers kijken.

Ik ben een Apple gebruiker. Na het downloaden van LO 7.1.0 op mijn iMac, installeren en openen heb ik de bijbehorende Translated userinterface Nederlands gedownloaded. Toen ik die wilde openen kreeg ik de melding dat ik niet de juiste versie LO had. Ik heb toen de Translated userinterface NL van versie LO 7.0.4 geïnstalleerd en die werd wel geopend en werkt prima. Wel wordt het tekstmenu van de nieuwe functie van de instelbare gebruikersinterfaces in het engels weergegeven. Ik denk dat het wachten is op een nieuwe NL versie die wel opent met LO 7.1.0

Wij hadden hetzelfde probleem op Mac inderdaad. We zullen userinterface 7.0.4 weer eens proberen. Dank voor de tip.

De extensie grammaticacontrole LanguageTool (zowel versie 5.2.1 als 5.2.2) werkt bij mij niet in LO 7.1. Foutmelding: Linguistic Services not available. LanguageTool can not be started. Kan ook liggen aan LanguageTool. Daar zijn ook eerder bugs in geweest. En aan bugs rapporteren heb ik zo langzamerhand een kindje dood.

Als we de LanguageTool extensie proberen te installeren in LibreOffice krijgen we een foutmelding 'could not create Java implementation loader'. Java is blijkbaar benodigd?

Java is inderdaad nodig, ook voor enkele andere functies in LO, met name voor Base. Verder is Java nodig voor LanguageTool en diverse andere extensies. Maar ik heb altijd standaard Java geïnstalleerd voor LO. Dus daar ligt het niet aan. Ik ga er van uit,dat het een bug is in LanguageTool. Die extensie heeft de laatste jaren vaker problemen opgeleverd. In elk geval dank voor het meedenken.

Mijn gebruik van LibreOffice is wat beperkter denk ik. Nooit Java nodig gehad. Maar na eerst Java van website gedownload te hebben bleek dat niet de goede te zijn. Was klaarblijkelijk standaard 32-bit en je hebt 64-bit nodig (althans als je LibreOffice 64-bit hebt). Nu lijkt Java te werken met LibreOffice, maar LanguageTool geeft hier ook een foutmelding bij het activeren.

Ik heb uiteraard Jave 64 bit geïnstalleerd. Op de extensie website van LO staat een bug in LanguageTool benoemd. Error update in een reeks van taalversies, waaronder de Nederlandse. Ik heb nu versie 5.1.3 van LanguageTool 64bit geïnstalleerd en dat werkt vlekkeloos.