Flash 24.0.0.194 plakt dertien kritieke lekken dicht (januari 2017)

Flash 24.0.0.194 is net uitgebracht. Dit is de reguliere maandelijkse update voor de browser plugin, waarin dertien beveiligingslekken worden dichtgeplakt. Deze kritieke lekken kunnen door kwaadwillenden worden misbruikt om de controle over computers te krijgen en schadelijke acties uit te voeren.

Flash Player kun je los downloaden voor Internet Explorer (onder Windows Vista en 7), Safari en Firefox (NPAPI) en Opera en Chromium (PPAPI) voor Windows, Mac of Linux. Ook kun je updaten via de automatische updater. Flash wordt standaard meegeleverd - en automatisch bijgewerkt - in Google Chrome. Voor Internet Explorer onder Windows 8.1 en 10 en Edge onder Windows 10 wordt Flash geactualiseerd via Windows Update.

Op deze pagina kun je - voor elke browser - controleren welke versie van de plugin je hebt. Vanwege de ernst van de lekken wordt zoals altijd aangeraden om snel te updaten. Lees hier hoe je automatische updates voor Flash kunt aanzetten.

Deel dit artikel: 


Ook op GratisSoftware.nl:

Reacties

Wie gebruikt nog flash. Daar is html5 voor in de plaats gekomen.

Reageren

Controlevraag tegen spam
no_rwegen