Firefox 50.1.0 plakt dertien lekken dicht

Firefox 50.1.0 is gisteravond uitgekomen. Dit is een beveiligingsupdate voor Mozilla's browser waarin dertien lekken worden dichtgeplakt. Vier daarvan zijn kritiek.

Het betreft met name geheugenlekken en de ergste kunnen worden misbruikt om schadelijke code uit te voeren.

Firefox is te downloaden voor Windows, Mac OS X en Linux. In de komende dagen wordt je browser automatisch bijgewerkt. Je kunt ook zelf updaten onder de Firefox-knop | Help | Over Firefox.

Ga naar de downloadpagina van Firefox

Deel dit artikel: 

Reacties

Gaan ze ook wat aan de snelheid doen?

Bij mij geen verandering na de update van vanmorgen. Misschien verschil tussen Windows en Linux? Ik heb de versie voor Linux.

ik heb ontdekt dat alle plug-ins (dus niet de extensies) bij mij nu, ws. na de update naar Ff 50.1.0, plotseling op 'Altijd activeren' staan, ook degene die ik uitgeschakeld had. Ik heb nu alleen de keus om ze op 'Nooit activeren' te zetten; de door mij veel gebruikte keus 'Vragen om te activeren' is wel zichtbaar, maar niet aan te klikken. Ik had dit in eerste instantie ontdekt na de installatie van de nieuwste Flash, maar het blijkt nu dus voor alle addons te gelden. Slechte zaak !!

Opmerkelijk, want bij mij is er in dit opzicht - met W10 1607 en FF 50.1.0 - niks veranderd.

ik gebruik Ff onder Windows 7 (32-bit). Het probleem is wel recent, maar mogelijk toch al vóór de nieuwste update naar 50.1.0 ontstaan .....

Je heb gelijk ,"vragen om te activeren" werkt bij mij alleen nog bij Adobe Flash.

Sorry de juiste benaming is Shockwave Flash.

Reageren

Plain text

  • Toegelaten HTML-tags: <a> <em> <strong> <br> <br /> <i> <b> <p>
  • Regels en alinea's worden automatisch gesplitst.
  • Adressen van webpagina's en e-mailadressen worden automatisch naar links omgezet.
Controlevraag tegen spam
nederl_nd