Ongeldige bestandsdescriptor in Mint 19.3 met Brother dcp585cw instellen. Hoe op te lossen?

Mint 19.3
gjhofte
03 januari 2020 - 12:01
Status: 
Vraag is nog niet beantwoord

Reacties

Postbus

Op internet niet te vinden foutmelding. Je vraag is niet volledig, want welke Mint heb je (Cinnamon o.d.?) en wat is die Brother (soort printer, e.d.).

Probeer eens het navolgende (gebaseerd op Cinnamon 64-bit 19.3): ga via het Menu naar Beheer/Synaptic pakketbeheer en log in. Zoeken op: brother. Installeer gewoonweg de drivers, die het zouden kunnen zijn, waarvan de namen beginnen met:
brother-cups-...
brother-lpr-...
en kijk, of alles nu goed werkt. Je kunt altijd weer deïnstalleren, dus er is nooit een man overboord.

En laat ons even hier de resultaten weten, als dat zou kunnen...

G. Hofte

de manier zoals aangegeven door Brother werkt niet.
krijg 4x ongeldige bestandsdescriptor
Bij het installeren van XFce of Mate werkt het goed, mits als eerste na de installaties, de Brotherprinter te installeren.
Kan ik in Mint Cinamon (reeds geinstallerd) zonder opnieuw alles te installeren de printer als nog installeren?

Postbus

Gewoon proberen. Kijk in Synaptic, of "cups" is geïnstalleerd en zo nee, die eerst installeren en kijken, of de Brother werkt. En anders mijn advies van 4 januari proberen:
- brother-cups-...
- brother-lpr-...

G. Hofte

linux Mint Cinnamon + Brother DCP-585CW

G. Hofte

staat toch in de vraag

Postbus

Niet iedereen weet, wat "Brother DCP-585CW" is; een scanner, een printer, een typemachine (waren vroeger top-klasse!), een all-in-one, een combinatie, of wat dan ook.

Reageren