Hoe komt het dat de pictogrammen op mijn bureaublad wit zijn geworden?

Windows 10 - versie 1903
Rudy
01 oktober 2019 - 17:10

Veel pictogrammen op mijn bureaublad zijn wit geworden. Ik weet niet juist vanaf wanneer dat is, maar ik veronderstel na een update van Windows 10. Zijn er nog mensen met dit probleem of ben ik dat alleen?

Vraag is beantwoord

Reacties

woussie

witte pictogrammen komt voor als de koppeling (het pad) waarnaar de snelkoppeling verwijst niet meer klopt

dit kan voorkomen doordat programma's opnieuw geïnstalleerd moeten worden bijvoorbeeld, maar ook doordat programma's verwijdert zijn maar niet alle restanten verwijdert zijn, waaronder bijvoorbeeld de buroblad pictogrammen die veelal door de gebruiker zelf zijn aangemaakt, en niet zo zeer bij het programma zelf horen, waardoor deze bij verwijdering lang niet altijd meegenomen worden. (restanten die achterblijven dus)

bij een grote update, ofwel een nieuwe versie van windows wat ook via het standaard update-programma van windows verloopt, kan dit dus voorkomen.
doordat er een nieuwe versie van windows geïnstalleerd is en dus alle paden en verwijzingen verloren kunnen zijn gegaan, waardoor dus een buroblad met witte pictogrammen getoond wordt.

naar alle waarschijnlijkheid zullen bij u deze pictogrammen niet meer functioneren.
als de programma's of de bestanden waarnaar deze snelkoppelingen verwijzen nog wel op uw systeem staan en de programma's ook nog gewoon gestart kunnen worden (vaak lukt dit gewoon vanuit het startmenu zelf), dan kunt u proberen om het programma of bestand opnieuw als een buroblad snelkoppeling toe te voegen aan uw buroblad, waardoor het pad waarnaar de snelkoppeling verwijst ook weer hersteld wordt, en dus ook het bijbehorende (gekleurde) icoontje weer zichtbaar is.

hoop dat dit u enigszins helpt

Rudy

Beste woussie,
Bedankt voor je verstaanbare uitgebreide uitleg, maar ik wil je zeggen dat ik heb opgemerkt, dat de pictogrammen van geïnstalleerde software wel goed zijn, maar de pictogrammen van websites die ik op mijn bureaublad zet wit zijn. VB: van Banken of van FOD financiën, klantendienst van Telenet enz...

woussie

helder,

als ik een hyperlink maak met een willekeurig internet adres dan vormt zich het standaard icoontje.
het icoontje wat je te zien krijgt refereert aan welke standaard webbrowser is ingesteld in windows, en kan dus variëren van kleur en vorm.

wat ik nu vermoed is dat er dus geen standaard webbrowser is ingesteld bij windows
u kunt proberen om eens google als standaard webbrowser in te stellen en vervolgens een nieuwe hyperlink aan te maken.
ik maak een hyperlink altijd door op het buroblad met de rechtermuisknop te klikken.
uit het menu selecteer ik vervolgens "nieuw" en uit het submenu wat ik dan krijg selecteer ik "snelkoppeling"
geef vervolgens het betreffende internet adres op en in het volgende scherm de naam van de koppeling, doordat bij mij google als standaard webbrowser staat ingesteld krijg ik dan een google icoontje als snelkoppeling te zien op het buroblad.

weet u te vinden waar u de standaard windows apps kan wijzigen ?
als u dat niet gevonden krijgt dan hoor ik het wel weer.

suc6

Rudy

Die hyperlink maken zoals jij het zo mooi uitlegd gaat prima. Als ik in mijn browser Mozilla Firefox een aan maak dan krijg ik het embleem van Firefox en als ik een aanmaak in Google Chrome dan krijg ik het embleem van Google Chrome. Tot dus ver werkt dat prima, maar daarmee heb ik de originele pictogrammen niet van de betreffende website. Volgens mij ligt het gewoon aan een update van Windows 10, want ik heb het op mijn twee computers.
Conclusie is dat ik ga afwachten naar de volgende update van Windows 10. Niet naar de optionele (want die download ik toch niet) maar die welke Windows 10 automatisch download en installeert.
Ik breek er hier mijn hoofd niet meer mee. Bedankt voor de hulp.

woussie

Graag gedaan en suc6 ermee

Rudy

Kom nog even terug op het probleem:
Ik heb ontdekt dat het probleem zich enkel voordoet bij het Firefox browser.
Bij Chrome browser heb ik dat niet.

Cornelisafbeelding van Cornelis

Beste Rudy,

Ik denk dat jouw iconencache opgeschoond moet worden.
1. Open een nieuw tekstdocument en noem het bv. opschonen.bat.
    (Naam maakt niet uit, als de extensie maar .bat is.)
2. Kopieer en plak de volgende regels er in:

@echo off
taskkill /f /im explorer.exe
timeout 2 /nobreak>nul
DEL /F /S /Q /A %LocalAppData%\Microsoft\Windows\Explorer\thumbcache_*.db
timeout 2 /nobreak>nul
start explorer.exe
echo.
echo.
echo *****  HERSTART DE COMPUTER  *****

3. Sla het bestand op en dubbelklik erop.

Reageren