PC na schoonmaak geen biep en geen beeldscherm meer, wat te doen?

Mint xfce + windows 10 home
ano
26 augustus 2019 - 23:08

Ik heb geen beeld meer. Ik heb gisteren de PC stofvrij gemaakt (compressor , kwastje) en een ventilator achter vervangen. verder heb ik geen ander kabeltje verwisseld .
Nu krijg ik geen biep meer bij het opstarten en geen verbinding meer met het (HDMI kabel) beeldscherm .
PC start wel en alle ventilatoren en lampjes branden , maar geen biep en geen beeld .
Beeldscherm en HDMI kabel getest met een laptop . Daar werkte het gewoon , dus daar ligt het niet aan . Iemand ervaring hiermee ?

Vraag is beantwoord

Reacties

G. Rard

Probeer eens terug demonteren en goed uitblazen. Printplaatjes eventueel met loep controleren op duidelijke stofdraden of pluisjes. Er van uitgaande dat je met het kwastje niets beschadigd hebt, heb je misschien wel de storing veroorzaakt door een stofdraad of pluisje te verplaatsen waardoor een soort van kortsluiting ontstaat. Controleer ook alle kleine draadjes of ze goed bevestigd zijn.

Postbus

De opstart-biep komt uit de BIOS, dus mogelijk is er iets fout met het BIOS-IC.

Albert

Waarschijnlijk stof tussen verbindingen van een kaart/geheugen/aansluiting geblazen of een verbinding los gekomen.

G. Rard

Albert denkt net hetzelfde als ik dus ;-)

Albert

Meest waarschijnlijke :-)

ano

Ik heb gisteren een paar YouTube filmpjes bekeken en vandaag uitgevoerd.
Blijk dat ik geen PC Speaker op mijn moederbord hebt .wat ik dacht dat het biepjes waren is gewoon het geluid van de machine zelf als hij opstart .Dat is dus hetzelfde gebleven. "geen biep"kan dus doorgestreept worden .
verder heb ik draadjes na gekeken en de oude ventilator schoon gemaakt en terug geplaatst , dat draait gewoon net als de nieuwe ventilator .Alle ventilatoren draaien op de PC. Ook heb ik de CMOS batterij er even uitgehaald , gestart zonder stroom en weer terug geplaatst . dat zelfde heb ik ook met de 2 RAM geheugen stickies gedaan . maar het heeft niets geholpen ,nog steeds geen beeld .
Stel dat ik een storing hebt veroorzaakt , hoe kom ik er dan achter welk onderdeel defect is ? want alles draait gewoon.

Postbus

Als je (nog) een VGA-scherm hebt, sluit die eens op de VGA-poort van de PC en koppel uiteraard het HDMI-scherm af. Schakel het VGA-scherm in, start dan de PC op en kijk, of je dan wel iets te zien krijgt op het VGA-scherm.

Vic

Ik denk te begrijpen dat je niets ziet op de, op de pc aangesloten monitor, waarvan het lampje (wel) brandt.
Jij hebt het idee dat de pc 'gewoon' gestart wordt (ventilator voeding, videokaart draait, je hoort eventueel aanwezige HDU('s))?

Werkt de monitor wellicht als je een andere aansluiting, vb. VGA, HDMI, DVI (of ander type aansluiting) vv. op je pc gebruikt?
Kan het zijn dat de monitor in een andere modus staat, vb. HDMI ipv. VGA (of ander type aansluiting) vv.?
Vaak kan je in het instellingsmenu van de monitor hieruit een keuze maken.

ano

Ja , het werk op een DVI monitor . maar voor de schoonmaak werkte het gewoon op de HMDI aansluiting. nu niet meer.

ano

Er zit geen VGA aansluiting op de PC , wel 3x een DVI aansluitingen . ik heb een oude monitor met DVI zojuist aangesloten op de PC en hij doet het . ik heb beeld . Maar hoe krijg ik verbinding via HDMI weer in orde ? Mijn nieuwere monitor heeft geen DVI aansluiting .

ano

sorry , bericht bedoeld voor Postbus
27 aug 2019 - 14:36

ano

Hij doet het weer ! ik kwam dit filmpje tegen .
https://www.youtube.com/w...
ook ik had de HMDI stekker in het verkeerde stopcontact gestoken .
Allemaal heel erg bedank voor het mee zoeken naar een oplossing .

Albert

Dank je voor het terug melden, altijd goed om te lezen hoe het opgelost is en dat het weer werkt.

Reageren