Adobe Acrobat Reader DC 2019.010.20098 repareert kritiek lek

Adobe Acrobat Reader DC 2019.010.20098 is een week na de vorige update verschenen. Opnieuw een beveiligingsupdate die een kritiek lek dichtplakt. En wederom een lek waardoor gegevens ontvreemd konden worden.

Er wordt aangeraden deze update snel te installeren vanwege de ernst van de kwetsbaarheid.

Adobe Acrobat Reader DC is te verkrijgen voor Windows en macOS. Updaten gaat het makkelijkst met de ingebouwde update-functie van Adobe onder het menu Help. Er zijn ook versies voor Android en iOS.

Let op dat bij de update van Adobe Reader stilletjes een Chrome-extensie om pdf'jes te openen in Adobe kan worden meegeïnstalleerd. Als je Google Chrome opent wordt gevraagd of je deze extensie wilt inschakelen of wilt verwijderen. Als je niet pdf'jes op het web in Adobe Reader wilt openen dan kies je voor verwijderen als Chrome dit vraagt.

  • Adobe Reader 11 (XI) wordt niet meer ondersteund en krijgt geen beveiligingsupdates meer! Overstappen op Adobe Acrobat Reader DC of een alternatieve gratis pdf-lezer wordt dringend aangeraden.

Ga naar de download-pagina van Adobe (Acrobat) Reader

Deel dit artikel: 

Reageren

Plain text

  • Toegelaten HTML-tags: <a> <em> <strong> <br> <br /> <i> <b> <p>
  • Regels en alinea's worden automatisch gesplitst.
  • Adressen van webpagina's en e-mailadressen worden automatisch naar links omgezet.
Controlevraag tegen spam
oostenr_jk