geen geluid bij youtube en geen geluidsknop bij youtube

Vragen over Internet Explorer, Google Chrome, Firefox, Opera, e-mail, Skype en meer
Gesloten
spike78

geen geluid bij youtube en geen geluidsknop bij youtube

Bericht door spike78 » 11 feb 2015 12:20

heb op mijn laptop acer windows 8.1

alles draait goed muziek en films ook met geluid

alleen bij YouTube heb ik geen geluid
heb zelfs geen volume knop in beeld op de YouTube site

wat kan dit zijn??

JeremyvElswijk

Re: geen geluid bij youtube en geen geluidsknop bij youtube

Bericht door JeremyvElswijk » 11 feb 2015 17:34

Welke browser gebruik je en heeft het eerder wel gewoon gewerkt?

spike78

Re: geen geluid bij youtube en geen geluidsknop bij youtube

Bericht door spike78 » 11 feb 2015 21:55

gebruik ie 11 nee volgens mij niet sinds ik 8.1 erop heb staan.

grasshopper

Re: geen geluid bij youtube en geen geluidsknop bij youtube

Bericht door grasshopper » 12 feb 2015 16:09

Zie dit artikel.
Als je Internet Explorer 11 hebt onder Windows 7, 8 en 8.1 dan lijkt er niets anders op te zitten dan te wachten totdat Microsoft (of Adobe) een oplossing voor de problemen uitbrengen. Of je kunt een andere browser gaan gebruiken, zoals Firefox of Google Chrome. Of Internet Explorer 11 verwijderen en downgraden naar versie 10.

harmjan

Re: geen geluid bij youtube en geen geluidsknop bij youtube

Bericht door harmjan » 12 feb 2015 20:51

Dit is een artikel van 26 november 2013. Ik heb ook IE 11 op mijn computer staan (Windows 7 64-bit) en heb geen enkel probleem met het afspelen van YouTube video's, ik heb het zojuist gecontroleerd. Het lijkt me dat er een andere verklaring gezocht moet worden voor het probleem.

grasshopper

Re: geen geluid bij youtube en geen geluidsknop bij youtube

Bericht door grasshopper » 13 feb 2015 17:47

Wellicht bieden de instructies in dit artikel soelaas.

spike78

Re: geen geluid bij youtube en geen geluidsknop bij youtube

Bericht door spike78 » 14 feb 2015 02:16

hey bedankt grashopper heb idd
dailymotion en YouTube toegevoegd en ok
daarna YouTube aan en er was een geluidsbalk en geluid.

erg bedankt weer allemaal voor de reacties.

Gesloten