problemen met plugins

Vragen over Internet Explorer, Google Chrome, Firefox, Opera, e-mail, Skype en meer
timsmits
Berichten: 96
Lid geworden op: 01 nov 2010 13:28

problemen met plugins

Berichtdoor timsmits » 15 nov 2014 12:28

Hallo,

Heb recentelijk problemen gekregen met mijn plugins in mijn browser (opera) .
You tube filmpjes afspelen (flash player) of andere plugings die mijn dochter nodig heeft om een schoolprogramma (kweetet) nodig heeft werken gewoon niet terwijn ze wel geinstalleerd zijn en aan staan.
als ik een you tube filmpje wil afspelen krijg ik een grijs scherm met flash player starten , als je daar dan op klikt loopt hij gewoon vast.
probleem is voor her eerst opgedoken een 2 weken geleden toen ik een systemherstel had gedaan (was een ander probleem namelijk traaaag internet wat nog altijd niet opgelost is)
iemand gekend met dit probleem (heb windows 7 , gebruik opera als browser) of iemand het een beetje technische kennis die wat info kan verschaffen over dit probleem graag

alvast bedankt

Gebruikersavatar
grasshopper
Berichten: 1427
Lid geworden op: 23 aug 2009 10:22

Re: problemen met plugins

Berichtdoor grasshopper » 15 nov 2014 13:29

Wat Youtube in Opera betreft: Hiervoor moet je de plugin installeren: http://www.opera.com/docs/plugins/
_______________________________________________________________________________________

Wat je internetproblemen betreft:
Vertel eens wat over je internetconfiguratie. Gaat het om bedraad of draadloos internet?
Zijn hier bv.een 2e router, een accespoint etc. bij betrokken?

timsmits
Berichten: 96
Lid geworden op: 01 nov 2010 13:28

Re: problemen met plugins

Berichtdoor timsmits » 15 nov 2014 14:52

heb een draadloze internetverbinding , 1 router.
wat wel op valt is als ik naar de verbindingen ga kijken vind ik er een die even sterk zend dan de mijne terwijl die niet van mij is , blijkbaar heeft een van de buren een redelijke sterke verbinding , misschien stoor deze de mijne
kan dit een oorzaak zijn van mijn trage internet verbinding en het feit dat ik sommige sites gewoon niet open krijg. Misschien op een ander kanaal zetten mijn router of kan dit er niks mee te maken hebben (en zo ja hoe doe je dat)
verder werken mijn plugins nog steeds niet terwijl ze wel zijn geinstalleerd en aan staan (heb ik gecontroleerd bij de instellingen in opera). internet explorer kan ik zelfs gewoon niet opstarten.

Graag advies , alsvast bedankt

Gebruikersavatar
grasshopper
Berichten: 1427
Lid geworden op: 23 aug 2009 10:22

Re: problemen met plugins

Berichtdoor grasshopper » 15 nov 2014 15:27

Kijk of er WiFi stoorzenders zijn in de omgeving en breng de beschikbare draadloze netwerken in kaart.

Er zijn verschillende programma,s maar inSSIDer is bijvoorbeeld een erg goed programma daarvoor.
http://www.metageek.net/products/inssider/

Maar ook Xirrus WiFi inspector is erg handig daarvoor.
http://www.xirrus.com/Products/Wi-Fi-Inspector

KweetetMedewerker
Berichten: 1
Lid geworden op: 18 nov 2014 14:12

Re: problemen met plugins

Berichtdoor KweetetMedewerker » 18 nov 2014 14:18

Beste Tim Smits,

Indien u problemen heeft bij het gebruik van Kweetet.be, mag u ons altijd een mailtje sturen via help@kweetet.be. We helpen u graag verder.

We raden voor het gebruik van kweetet.be alvast aan om Internet Explorer 10, Safari 6, Firefox of Chrome te gebruiken. Opera ondersteunen we momenteel nog niet.

Met vriendelijke groeten,

Het Kweetet Helpdesk Team.