Reageren

Mijn ervaring is dat alleen de 3.7 FF veilig is. Heb al vaker geprobeerd nieuwere versies te installeren wanneer FF mij meldde dat er een nieuwe versie beschikbaar was, maar Norton geeft aan dat het niet veilig is. Maar de 3.7 werkt prima.

Verplichte controlevraag
Om spam tegen te houden
n_derland