Reageren

Recentere firmware op je streambox zetten. Het benodigd besturingssysteem is minimaal Android 5.1.1. Bij mij lukte het daarna wel om Kodi 17.6 op de box te zetten.

Verplichte controlevraag
Om spam tegen te houden
por_ugal