Nederlandse Service Pack 3 (SP3) voor Windows XP officieel beschikbaar

Na enig uitstel vanwege compatibiliteitsproblemen is Service Pack 3 voor Windows XP vanaf vandaag officieel beschikbaar via Windows Update. Ook de Nederlandse versie van SP3 is al te downloaden.

Eigenlijk zou Service Pack 3 (SP3) vorige week al voor de Engelse versie en maandag 5 mei voor de Nederlandse versie van Windows XP aangeboden worden. Door een compatibiliteitsprobleem voor gebruikers van het Dynamics Retail Management System (RMS) werd de uitrol vertraagd. Nu deze problemen opgelost zijn is SP3 vanaf vanochtend te verkrijgen via Windows Update.


SP3 voor XP is te downloaden via Windows Update

Service Pack 3 bevat alle eerder gepubliceerde stabiliteits- en veiligheidsupdates voor Windows XP. Ook bevat het pakket een aantal nieuwe updates die met name de beveiliging en de netwerkmogelijkheden van Windows XP uitbreiden. Verder werd eind vorig jaar bekend dat een Release Candidate van SP3 Windows XP tot wel 10% sneller kon maken bij bepaalde taken. Internet Explorer 7 zit niet in het pakket, die dient u los te downloaden.

Service Pack 3 is de laatste grote update voor Windows XP. Gezien de impopulariteit van Windows Vista hopen veel mensen dat ze met SP3 voor XP nog een aantal jaren vooruit kunnen. De losse verkoop van Windows XP wordt trouwens in juni dit jaar stopgezet. Beveiligingsupdates voor XP blijven nog wel verschijnen tot 2014.

U kunt SP3 via Windows Update downloaden. Later wordt het pakket ook via de Automatische Updates aangeboden.

Ga naar Windows Update en download het Nederlandse Service Pack 3 voor Windows XP
(klik op de knop 'Snel' en download SP3 NL)

Update 10 mei
Lees hier een stappenplan en oplossingen voor problemen met de installatie van SP3

Deel dit artikel: 

Reacties

Als je een pc hebt met daarop een niet legale versie van vista, kan ik daar dan de gratis software van xp opzetten???
Ik hoop op serieuse antwoorden.
alvast bedankt voor de moeite.
gr. Diana

iik kan niet mweer branden?? weet niemand hoe dat komt mss?? kan niks met cd station doen hij geeft bij alles fout aan
groetjes

Beste mensen,

Wanneer ik de SP3 wil installeren dan gaat het een tijdje goed, maar daarna komt er deze fout:

Setup kan bestand CDOSYS.DLL niet kopiëren.

Controleer of de hieronder opgegeven locatie correct is, of wijzig de locatie en plaats 'Systeembestanden van Windows XP' in het station dat u nu opgeeft.

Bestanden kopiëren van:
c:\windows\system32\dllcache

en als ik die dus annulleer, gaat het verder en kom ik deze fout tegen; kan directdb.dll niet kopieren en even later weer cdosys.dll niet kopieren.
Ik word er een beetje gek van.
Wie kan mij hiermee helpen!?

is het nu anno oktober 2010 wel veilig
om sp 3 te installeren,want ik lees erge tegen elkander
oplopende meningen,dar word ik toch een beetje huiverig van

Nederlandse service pack3 (sp3)
voor windows xp officieel beschikbaar

ik heb service pack 2 en 3 erop alles werkt goed maar kost veel geheugen, kan ik service pack 2 nu verwijderen?

Vraag,

ik heb service pack 3 geinstaleerd maar, hij zegt dat de taal niet hetzelfde is. Waar kan ik de taal zien dat ik nodig heb??

dank u wel voor dit nieuwe pack

wie o wie jkan mij helpen,

ik ben wil mijn hele pc opnieuw installeren.alle wachtwoorden van de gebruiks account zijn weg.

waar kan ik de soft ware gratis downloaden,

helppppppppppp

Zou iemand me kunnen helpen bij mij updater staat er helemaal geen enkele service pack

Ik heb wel eens gehoort dat je eerst sp2 en daarna pas3 moet downlouden

Na installatie SP 3 kan ik Pinnacle Studio niet meer gebruiken. De Firewire/ IEEE1394 herkent de camera niet goed meer. Kan wel verbinding maken en de camera bedienen maar kan geen beeld meer opnemen.
Hotfix gedownload, drivers geupdate....heeft geen enkel resultaat. Uiteindelijk SP 3 verwijderd en alles werkt weer prima!
Microsoft geeft hierin geen enkele service/oplossing terwijl het probleem bekend is.

Gelukkig ben ik niet de enige met problemen, ik had sp 3 geinstalleerd en daarna ie8, deze 2 blijken dus niet te kunnen samen werken.
Internet werd ontzettend langzaam, dus ik dacht gooi sp3 eraf en misschien werkt dan alles weer beter, nou dus niet, beeldscherresolutie kon ik niet meer herstellen en alle programma's hadden te lang werk om te laden.
Vervolgens systeem herstel gedaan en daarna was alles goed, alleen jammer dat sp3 er weer op stond, maar ach ik gebruikte toch firefox, maar dan gebeurt het, ik doe de pc uit en start m weer op alles lijkt normaal, maar service pack 3 is verdwenen en nu werkt de schijfdefragmentatie niet eens meer.
Kort om hierbij wil ik de heren en dames van microsoft bedanken, voor alle ellende.

Mensen! Ik installeer zojuist servicepack 3 en alles doet het gewoon naar mijn mening behalve, mijn internetverbinding. Ik heb wat dingen gecheckt IP adres, verbinding met modem alles werkt zoals het hoort maar het internet op dat lukt weer niet.

Welke genie weet wat ik moet doen. Iets aan of uit vinken ergens? I don't know!

Zal ik daarnaast SP3 gewoon van m'n pc afgooien door systeemherstel te kiezen of wat?

Ik hoor t graag.

grtz

Heb ook problemen met mijn internetverbinding nadat ik de update heb geinstalleerd. Heb de opties hierboven al geprobeerd (firewall en antivirus uitschakelen tijdens installeren), maar dat werkt niet. Ik heb geen norton, dus ik snap er geen fluit meer van! Heeft iemand nog een andere mogelijkheid?

Heb al een aantal keer gelezen dat na de installatie van SP3 computers starten tot zwarte scherm met windows logo plus laadbalkje. Maar na drie keer systeemherstel en steeds weer updaten ben ik het spoor bijster. Suggesties zijn zeker welkom. Groet

Service Pack 3 staat niet op de website.

Is het mogelijk om SP3 over SP1 heen te draaien? dus zonder SP2?
Na installatie van SP2 start pc namelijk niet meer op....

hallo..ik heb geprobeerd service pack te installeren maar krijg na alles een melding dat het is mislukt....heb het vaker geprobeerd en alle stappen goed doorgenomen...maar na elke keer proberen krijg ik een melding dat het is mislukt...graag info hierover...alvast bedankt...groetjes

ik denk dat ik de installatie al wel 20x heb geprobeerd, via auto update, website van windows en zelf al gedownload. maar ik krijg um niet geinstalleerd. iemand een idee om dit op te lossen???

alvast bedankt

Het enige dat niet meer zichtbaar is is adresbalk, heb ik dus al een rot humeur.
had en heb er geen probleem mee met s3, doet het ok want elk jaar formatteer ik m.
Ben alleen ff aan het zoeken naar mijn vertrouwde adresbalk onder in beeld.
Zou zeggen, formatteer die handel en esc de sp3 en het gaat weer. groetjes

hey,

ik heb het volgende probleem:
ik heb een maxtor externe harde schijf die het een tijd geleden niet meer deed.
mijn eerste idee was dat dit aan de schijf lag en ik heb er verder niet naar gekeken.
nu (een paar maanden later al)wil ik een een aantal bestanden van mijn broer zijn externe harde schijf (merk :lacie) kopieren naar mijn pc en blijkt hij die ook niet te herkennen.
bijde harde schijven werken na controle prima op andere pc's en mijn usb aansluitingen werken ook allemaal prima met alle andere apparaten (en zijn up to date)
na wat rondneuzen op een aantal forums heb ik gezien dat een aantal mensen hetzelfde probleem hebben maar nog niemand met een oplossing.
ik heb ondertussen het vermoeden dat SP3 er voor iets tussen zit aangezien ik dat kort voor de problemen begonnen geinstalleerd heb (is natuurlijk maar vermoeden).
kan iemand mij helpen???

alvast bedankt
kenneth

ware plaag die sp3,heb die kunnen verwijderen met veel moeite,en toch stond die er nog op zonder da ik het wist,dacht oooooooo die is weg....vergeet het maar.....heb hem gewoon kunnen verwijderen met de jv16 powertools 2007 (register speurder)probeer eens,maar zou hem in veilige modus zetten.....weken moeten zoeken voor die sp3 te kunnen verwijderen,da is hier de versie die ik gebruik...jv16 PowerTools 2007 1.7.0.422....licentie 30 dagen gratis gebruik......wel machtig progje..voor de licentie heb ik ook weken lang moeten zoeken EN DIE HEBBE IK....oed je zal zien,groetjes mummy1965

een computerzaak hier heeft servicepack 3 voor mij erop gezet,maar nu krijg ik geen compleet scherm meer & ik kan nu
geen cd,s meer branden en niet normaal meer mailtjes verzenden en bekijken,ik had er eerst servicepack 1 erop staan,maar toen was er niets aan de hand en nu servicepack 3
erop staat,kan het niet meer, wie weet hoe ik servicepack 3
kan verwijderen en servicepack 1 er weer op kan zetten & als
ik servicepack eraf gooi,ben ik dan alles kwijt wat ik aan
foto,s en aan muziek heb staan op mijn pc.

Je bent je zooi niet kwijt als je SP3 eraf gooit... Mits je een herstelpunt gebruikt... Verwijder SP3 via Configuratiescherm > Updates weergeven en installeer daarna SP2.

Heb het nu al 3/4 keer geprobeert maar het is me nog steeds niet gelukt.
Op de één of andere manier lijkt het of m'n pc crasht.
Gelukkig heb ik 'm terug kunnen zetten naar een vorig herstelpunt wat ik had gemaakt.
Iedere dag dat ik m'n pc aanzet laat hij me weten dat er een update is, SP3 dus.
Ik begin er niet meer aan!!!
Komt er misschien ooit nog een automatische update?

SP3 geinstalleerd
maar daarna veel probleme
java werkt niet meer
laptop is slomer geworde
en nog meer..
ik vind het niet beter werken
en vond SP2 beter
hoe kan ik SP3 verwijdere?
en als ik dat doe heb ik dan weer SP2???
of is dan heel windows XP verwijderd??

WIE WEET HET??

Perfect, Niet gewend dat het in 1 keer werkt. Maar hulde, XP werkt perfect en inderdaad sneller.

sp3 verandert niet veel, mss een beetje sneller....

Vanmorgen Avast virusscanner uitgeschakeld en de binnengekomen Service Pack 3 geinstalleerd op een prima werkende, legale, Dell Dimension 3000. Installatie van SP3 zelf verloopt volgens mij prima, tot de volgende melding:

Als gevolg van een probleem kan Windows de licentie voor deze computer niet nauwkeurig controleren. Foutcode: 0x80004005

De computer verliest dus ineens zijn XP licentie en start niet meer op. Fijn, zo'n update...

Enfin, ff gegoogled, en had de oplossing gevonden.

http://support.microsoft....

Tenminste, dat dacht ik.. Tijdens uitvoeren van de methode kwam ik nogal wat errors tegen en heb uiteindelijk eieren voor mijn geld gekozen en ben ermee opgehouden.
Ik probeer nu in veilige modus de update te verwijderen... tot zover geen succes..

Ik ben benieuwd hoe Microsoft omgaat met andere mensen die geen verstand hebben van .dll files en systeemherstelconsoles, maar een prima legale werkende computer HADDEN, voor de SP3 update.

Heeft iemand dit licentie-probleem ook gehad??

We hebben al 2 keer geprobeerd om SP3 te installeren. Beide keren ging dat mis.

De eerste keer had ik dat zelf gedaan en kon ik na een paar keer proberen (geloof via de veilige modus) weer terug naar de oude situatie.

Helaas was het de 2e keer mijn vriend die dacht de update wel even te installeren. Ook bij hem een foutmelding en in zwart scherm een paar opties voor opnieuw starten (veilige modus, veilige modus met netwerkverbinding, veilige modus ??? en terug naar situatie waarin pc nog goed werkte) waarbij hij uiteindelijk na een paar mislukte pogingen met bovenstaande opties heel stom natuurlijk voor een volledig systeemherstel is gegaan.

Nu zitten we dus zonder onze bestanden (vriend had geen back-up gemaakt) en krijgen we dus steeds de melding dat de computer SP3 gereed heeft staan voor installatie.

Iemand een tip hoe we dit nu voor de derde keer kunnen proberen en dan wel met succes?

ach, SP1 had problemen bij mij, SP2 totaal niet en nu SP3 mij wordt aangeboden als autoupdate besloot ik dan ook deze te installeren. Na 2/3 van de installatie stopt hij echter met de melding dat "bepaalde aangesloten apparatuur niet werkt", een foutmelding die ik nog nooit gezien heb (?!?), waarna ik enkel en alleen nog uit de installatie kan stappen en het SP3 alle reeds geinstalleerde items weer verwijderd, tenminste dat geeft mijn scherm toch weer! Wat een feit is, is dat sinds ik deze update (reeds 2x) heb proberen uit te voeren mijn laptop zeer loom is geworden, zo loom zelfs dat ik gerust een kop koffie kan gaan halen voor mijn internetbrowser opent. Ik vraag mij af wat er mis kan gaan met een autoupdate waar je als eindgebruiker zelf geen hand in hebt en deze geinstalleerd wordt op een anders perfect werkende laptop zonder enig probleem...!Dan ligt het voor mijn part aan het SP zelf, maar ja, wie ben ik?

na het installeren van SP 3, startte ik mijn pc hernieuw op en hij kwam niet verder dan het laadvenster (zwart scherm met in midden Windows XP Home Edition en eronder het laadbalkje... je weet wel wat ik bedoel)

daarna valt mijn scherm gewoon uit, maar mijn pc blijft wel draaien.

start ik hem in veilige modus op, dan is er geen enkel probleem.

ik heb een Acer met AMD (sempron 3000+).

ook een "nieuwe"(ondertss wel paar jaar oud) videokaart: ATI 9600 family pro

als iemand mij kan helpen...graag!

Na installatie van Service Pack 3 XP is mijn externe harde schijf compleet gewist. Undelete plus gebruiken levert niets op. Wat moet ik doen ?

Sp 3 geinstalleerd en ik heb geen enkel probleem.

SP3 vandaag geinstalleerd, installatie verloopt vlekkeloos, vervolgens start mijn pc niet door, zowel in veilig modus als in normaal niet....helemaaal niets meer, lekker zon update

Ik heb precies hetzelfde probleem op mijn laptop, installatie prima, geen enkel probleem. Na installatie herstart en daarna helemaal niks meer. Als iemand een oplossing heeft, heel graag.

Na stallatie van SP3 , had ik geen IN verbinding meer maar na KB95... gedownload en geinstalleerd volgens regels.
Heb ik het volgende probleem.
Kan wel nog verbinding leggen met niet beveiligde netwerken maar met eigen netwerk (WPA2 beveiliging) krijg ik geen verbinding.

Oplossing ?

Gr Sjaak

Hoi Sjaak,

Zelfde probleem hier.
Heb je Symantec/Norton draaien?
Dat gaat niet samen.
Dan moet de functie symprotect uitgezet worden.
Ben zelf nog aan het testen, kom er nog op terug.
Groet,
Marc

Sinds installatie van SP3 geen verbinding meer met internet. Zowel lan als draadloos. Verbindingen zelf okee.Geeft wel verbindingen aan, maar kan pag niet meer vinden. Herstelpunten zijn geblokkeerd (grijs).
Wie weet de oplossing.

Na instalatie van service pack 3 krijg ik bij het opstarten van mijn pc:
Kan Entrypoint van procedure GETINTERFACE count niet vinden van
DLL bestand Wlanapi.dll
en
WZCSLDR2.exe entrypoint niet gevonden

Wat is het probleem ????????????

Kan Entrypoint van procedure GETINTERFACE count niet vinden in DLL bestand WLANAPI.DLL

Na problemen probeer ik SP3 te verwijderen van de pc. Via software probeer ik hem eraf te gooien. Lukt niet!!!! Ook niet in de veilige modus.
Ik krijg de melding: "het systeem kan het opgegeven bestand niet vinden" en daarna de melding "SP3 is niet verwijderd".
Ook heb ik systeemherstel geprobeerd maar kom niet tot de datum van installatie, alleen tot de dag erna.

Iemand een oplossing????

en ik heb hem nog steeds niet geinstalleerd ,waarom zo ik dat doen wat ik nu heb is goed dus vandaar dat ik het niet doet...

nog meer ruimte op m`n schijf kwijt. wat een giga grote download :/

Ja, en inmiddels blijkt dat als je een illegale versie van XP had, dat je pc´tje waardeloos is geworden... Je moet XP registreren.
Bedankt Bill

SP3 zoekt naar de produckt code van jou windows in de meeste gevallen kan je dan de fout 'Er is een interne fout opgetreden.' krijgen.

Ja, bij mij werd de PC veel te warm na installatie van sp3

Na installatie van SP3, dat overgens zonder problemen verliep, loopt de computer vast. soms na 1 minuut, soms na een half uur. Ik merk het vooral al in online ben.
In veilige modus merk ik geen crash.

Wat kan er aan de hand zijn?

Ik werk met windows XP Home Edition en heb een AMD-processor.

na installatie van sp3 blijft mijn pc herstarten, heb hier al meer over gelezen, maar nog niet een concrete oplossing, wie kan mij helpen..
Hoe krijg ik mijn windows doorgestart??/

Voor mij hetzelfde probleem met een intel computer van paradigit. Probleem blijkt volgens paradigit een ingebouwde inbelmodem (smart link 56K voice modem) te zijn welke er uit gehaald moet worden. Ik ga er mee terug en hoop dat het dan opgelost is. Misschien voor andere ook een oplossing. Verder veel engelstalige info te vinden over problemen met sp3 en systemen die rebooten op: http://msinfluentials.com...

Heb hetzelfde probleem na installatie van sp3 problemen met de smart link modem, zodra de driver zich installeert crasht het systeem en herstart. Hoe is het bij jou opgelost?

Opeens is op mijn paradigit mediacenter (met smartlink modem) inderdaad SP3 gekomen met bovenvermeld resultaat. Als je in save mode het modem uitschakeld crashed het systeem niet meer, maar ik heb ook geen geluid meer?
Wat nu te doen?

Uit ervaring weet ik dat je het beste eerst alle updates los te installeren en dan pas op het laatst te kiezen voor SP3. Sommige programma's(denk aan MSN) en updates(Auto update) worden daarna niet geinstalleerd je krijgt dan foutmeldingen.

nee en dat zal ik ook niet doen ,want wat ik nu heb is het beste met sp2 ,dus geen sp3 op mijn pc

Sp3 geinstalleerd, zelfs 2 keer overnieuw, maar mijn pc start alleen nog maar op in de veilige modus.
Ik denk dat er voorlopig nog geen oplossing is voor dit probleem, misschien komt er hopenlijk snel een verbeterde updateversie.
Dus voorlopig geen sp3 op mijn pceetje.

sp3 word ook niet door mijn op de pc gezet en ook niet bij de maandelijkse update ,die laat ik niet toe

ik heb Sp3 op mijn pc staan maar ik wil het er af hebben. het werk niet goed
wie kan mij helpen

Je kunt terug naar SP 2 als dit er op stond, door de fabrieksinstellingen terug te zetten. Dit las ik op deze website:
"windows startt niet meer op!
Geplaatst door op 15 Mei, 2008 - 07:34

Na installatie van servicepack 3 wilde Windows niet meer opstarten.
De Veilige modus lukte wel maar verder was het onmogelijk.
met F10 de fabrieksinstellingen hersteld en draai nu zonder servicepack 3.
Overstappen naan Linux komt op deze wijze wel heel dicht bij!"

Ik weet niet goed wanneer je F10 moet gebruiken, maar waarschijnlijk tijdens opstarten.

Klaas

Het installeren liep zonder problemen. Maar wanneer ik windows opstart en me aanmeld, krijg ik een leeg bureaublad te zien; dus geen taakbalk, icoontjes enz.
Om toch een 'normaal' bureablad te krijgen, moet ik eerst 'Gebruiker afmelden' en dan weer aanmelden. Weet iemand hoe ik dit probleem kan oplossen?

Dank u

Na probleemloze installatie van sp3 kan ik niet meer op internet. Na het uittrekken en terug insteken van de ethernetkabel in mijn modem-router (us robotics)lukt het wel. Iemand oplossing?

Gebruik je toevallig producten van Symantec? Hier staat een verhaal over hoe Norton en SP3 kunnen leiden tot verlies van internetverbinding. Symantec is met een oplossing bezig.

http://webwereld.nl/articles/51247/symantec-software-verslikt-zich-in-xp-sp3.html

Neen, ik gebruik ESET SMART SECURITY

Sinds de installatie van SP3 loopt mijn PC soms vast tijdens het opstarten.
Ik kwam er al snel achter dat dit door ESET SMART SECURITY komt.
Het opstartscherm van ESET bleef nl. staan en de zandloper ging niet weg.
Het is zonde van mijn ESET account, die had nog 3 maanden, maar ik heb ESET er afgehaald en Avast geïnstalleerd.
Daarmee is het probleem verholpe
Hopelijk komt ESET met een update i.v.m. SP3.

Willem

Ik redeneer precies andersom: als SP 3 problemen geeft met Eset, dan laat ik Eset staan en ga ik niet over op SP3. Bij mij was het zo dat de virusdetectie van Eset niet meer werkte na het installeren van deze service pack. Ik ben dan onveiliger dan wanneer ik Eset eraf gooi en het service pack behoud. Ik zal niet kiezen voor een ander beveiligingspakket vanwege SP 3 omdat ik erg tevreden ben met Eset Smart Security.

Ik heb SP3 geinstalleerd en dat ging zonder problemen. Reboot zoals gebruikelijk na een update ook goed. Vervolgens download ik een bestand van internet en mijn pc bevriest. De eninge manier om pc uit te krijgen was via het verwijderen van de voedingstekker, aan/uit knop deed niets.

Nu krijg ik mijn pc niet eens meer opgestart power knop brandt wel maar niet gaat draaien alleen fan viedo kaart hoor je. Via de heldesk-forumlier wordt me vertelt dat mijn moederbord en processor kapot en aan vervangen toe zijn. Iemand anders ook soort gelijk probleem en misschien oplossing?

Heb pas SP 3 Gedownload en alles leek goed.
Hij start normaal op en ik had geen problemen totdat ik iets van mijn 2e interne harde schijf wilde halen. Mijn computer ziet mijn 2e harde schijf niet meer.
Herkennen mensen dit probleem?
Kan ik SP 3 gewoon weer verwijderen via software?
Gr. Rein

Hier geen problem hoor

Waar?

Deze avond heeft Microsoft bij het afsluiten mijn windows Sp2 geüpdated naar Sp3. Tenminste zo denk ik toch.
Alles verliep vrij vlot en snel (5 à 10 minuten).
Na de automatische afsluiting heb ik de Pc opnieuw opgestart.
Opnieuw alles OK.
Nu weet ik niet wat er feitelijk geüpdated is en welke bestanden er bij gekomen zijn.
Aan wat kan ik zien wat er gebeurd is?

Is er iemand die mij kan helpen?

Met dank
J.
MS-7204 MICRO-STAR INTERNATIONAL CO., LTD, GeForce 6700 XL, Windows XP, Home, SP2, NL, Intel(R) Pentium(R) D CPU 3.00GHz, 1024 MB RAM, HDD:244 GB, NTFS, Firefox 2.0, Outlook Express

Ik denk niet dat je sp3 als update hebt gekregen. Die wordt pas later automatisch aangeboden en bovendien duurt de update naar sp3 minstens een half uur. Bij jou waren het de gewone updates van de maandelijkse patchdag lijkt me:
www.gratissoftwaresite.nl/nieuws/Microsoft+geeft+vier+pleisters+uit+in+mei

Bedankt gast(guest)
J.

leuk een nieuwe opdatet

geen problemen

Want ik gebruik al jaren Linux
:)

geen problemen ondervonden na installatie, hopelijk komt er niks meer van achter de hoek, windows kennende steeds met twee woorden spreken.

Maar of mijn xp versneld is lijkt me een utopische visie, misschien de chronometer erbijhalen.

Dus al met al, geen problemen, maar weet niet zo goed waarom dit nodig was.

kieviette

Worden al je bestanden op je computer gewist nadat je de update hebt uitgevoerd of worden deze behouden? Want volgens Microsoft is het wel nodig om een back-up van je bestanden te maken.

ik wacht nog wel op de update die in juni komt eerder doe ik het niet

Ik heb, net als met SP2, SP3 eerst met Autostreamer gestreamd met de oorspronkelijke XPPro-cd (zodat ik bij een navolgende installatie niet steeds daarna SP3 moet runnen). Het installeren ging perfect en heb het idee dat XP met opstarten iets sneller is, maar dat is secondenwerk. Heb nog geen onverwachte geintjes gehad.

Tssssssss.............Wat voor pc,s hebben jullie inhemelsnaam zeg!
SP3 werkt gewoon perfect, en de installatie ook. ;-)

zo'n vierkante,slimmerd!

Na installatie van SP3 kon de computer niet meer opstarten.Alles dus weer terug gezet naar de oude toestand.Nogmaals geprobeerd en hetzelfde resultaat.

Ik had net hetzelfde probleem : de pc startte niet meer op na installatie van SP3. In veilige modus opstarten lukte wel, waarbij netjes werd aangegeven dat Windows XP met SP3 als besturingssysteem geinstalleerd waren.
Uiteindelijk heb ik de pc via systeemherstel teruggezet naar de oude toestand, waarbij ik wel kon kiezen voor 2 door het systeem bij installatie van SP3 aangemaakte herstelpunten. Heb ik veiligheidshalve maar niet gedaan ...

Bij de één lukt het meteen, bij de ander draait alles hopeloos in de soep.
Welke beveiligingssoftware gebruik jij ? Het moet toch ergens aan liggen, hé.

Bij mij ging de installatie zonder problemen. Maar ik zou mij kunnen voorstellen dat een bepaalde firewall roet in het eten gooit tijdens de sp3 installatie. Ik gebruik zelf Filseclab firewall die standaard al het Microsoft internetverkeer toelaat.(overigens, deze optie is ook uit te schakelen)
http://www.filseclab.com/...

Na de sp3 installatie loopt windows bij mij veel sneller

nou bij mij doet ie het prima hoor, ik heb nergens problemen mee

Na ongeveer 3kwart van de installatie kreeg ik plotseling de foutmelding "'toegang geweigerd"'
gevolgd door ,installatie van sp 3 kan niet worden voltooid,daarna werd sp 3 automatisch gedeinstalleerd.
Dick Westerman.

Ik krijg geen foutmeldingen, het hele downloadproces (nou ja, er moet eigenlijk niks gedownload worden, want ik heb alle updates eerder al appart binnengehaald) en installatieproces verloopt zonder problemen.
Zo lijkt het toch, want bij heropstarten loopt ie vast.
Uren naeen blijft het beruchte "blokje" heen weer lopen onder het XP-logo zonder dat er verder ook maar iets gebeurt. Vreselijk irritant !

Jij wordt tenminste vooraf verwittigd dat de boel in het honderd loopt, al blijft het resultaat hetzelfde : SP 3 is niet geïnstalleerd.

Hallo Dick ben jij toevallig planner bij Westerman uit Nieuw Leusen?
Ik ben Adri van Hereijgers Transport.

Moet je perse SP2 geïnstalleerd hebben voordat je SP3 installeert of wordt bij het installeren het hele pakket van SP2 gelijk meegenomen?

Doet het prima! Lichte snelheidsverhoging inderdaad.

Alles werkt prima na de installatie van sp3 en ik merk zelfs een lichte snelheidsverhoging.

heb die nieuwe service pack erop staan alles werkt gewoon hetzelfde.. alleen starten is wat sneller voor de rest niks

Helaas werkt een verbinding van een externe computer naar de SP3 versie niet meer. Het is géén firewall instelling en ook geen issue m.b.t. het moeten zetten van vinkjes bij 'hulp op afstand' of 'Extern bureaublad'.

Dit is ernstig als je gewend bent de file te omzeilen en het milieu te sparen door vanuit huis te werken op je computer op het werk...

Wat dit aangaat dus geen aanrader. Wat de rest van de werking van XP SP3 betreft vind ik SP3 in ieder geval merkbaar sneller werken dan voorheen met SP2.

Kun je met SP3 PC nog wel op een SP2 remote desktop doen?

Ik wacht nog even met deze installatie. Zijn nog veel problemen mee. Ik neem hem wel mee volgende maand via auto update.

Gisteravond was SP3 (WindowsXP-KB936929-SP3-x86-ENU.exe) bij mij via auto update gedownload.
Bij de Microsoft documentatie staat dat het nog een XP Service Pack 3 Release Candidate is. "Microsoft Support biedt voor deze versie van Windows XP Service Pack 3 (SP3) geen ondersteuning (telefonisch, e-mail of online chat)."

"Microsoft Shared Computer Toolkit" en "Verbinding met extern bureaublad 6.0 MUI-pakket (update 925877 voor Windows XP)" zijn volgens MS niet compatible met SP3.

Zelf heb ik nog geen problemen ontdekt bij het gebruik van deze SP3 net als bij de Engelstalige RC3 van SP3.

Wacht maar binnen kort krijg jij dus net als ik de melding dat je geen ligitieme XP software versie heb en wordt je na 18 dagen dus geript

ik heb het vanmorgen gedownload en had er nogal wat problemen mee,ik kreeg een hele reeks foutmeldingen en xpize werkte niet meer,en toen ik mijn hotmail opende begon msn messenger zich spontaan te (her)installeren.

update wordt wel gedownloaded maar niet geinstalleerd (inmiddels 4 x geprobeerd,automatisch en handmatig.. ,steeds mislukt.. !)in verband met foutmelding )x8007F0cc t.w kernsysteembestand(kernel) niet aanwezig .
wie weet de oplossing ?

Ik had hetzelfde probleem ( x8007F0cc t.w kernsysteembestand )

Kernelbestand te verwijderen uit Boot.ini ,daarna werkt alles weer perfect

Inmiddels opgelost door het Kernel bestand uit de Boot.ini te verwijderen. Thans gaat downloaden en installeren perfekt.

heb je servicepack 2 al geinstalleerd? dat schijnt nodig te zijn voor sp3...

Scheelt het als je de oude updates verwijdert qua ruimte?

Updates die je al hebt worden niet opnieuw gedownload.

Reageren

Plain text

  • Toegelaten HTML-tags: <a> <em> <strong> <br> <br /> <i> <b> <p>
  • Regels en alinea's worden automatisch gesplitst.
  • Adressen van webpagina's en e-mailadressen worden automatisch naar links omgezet.
Controlevraag tegen spam
hong_rije