Libreoffice 4.3.1 kan "alleen lezen"

Vragen over Microsoft Office, Libre Office, OpenOffice en andere kantoorsoftware
Gesloten
Condor383

Libreoffice 4.3.1 kan "alleen lezen"

Bericht door Condor383 » 28 aug 2014 18:46

Net Libreoffice 4.3.1 geïnstalleerd. W7 64 bit prof, alle updates. Geen bijzonderheden tijdens installatie. Bij het openen van een bestaand bestand krijg ik een melding dat het bestand in gebruik is door een onbekende gebruiker. Paar andere bestanden geprobeerd, zelfde resultaat. :shock:

De volgende acties hielpen niet:
reboot
writer starten "als admin" mbv rechtermuisknop. (ik was al als admin ingelogd overigens)

Wat verder opvalt:
Libreoffice opstarten geeft 10 seconden een zandlopertje.
De installatiebestanden van Libreoffice (ook vele generaties terug niet, ik heb nog een aantal oude) geven trouwens bij rechtermuisknop géén optie "als admin uitvoeren", zoals andere installatiebestanden dat wel doen. (Niet dat ik dat vaak nodig heb, alleen met iTunes en Mediamonkey geeft het soms problemen als je niet met "als admin uitvoeren" installeert, wat ik overigens niet begrijp want installeren dóe ik al als admin).

Vervolgens met geek uninstaller Libreoffice verwijderd en de vorige versie geïnstalleerd: De oude versie kan alles gewoon weer openen! Ik heb dit nog niet eerder meegemaakt en ik sla nooit een versie over.

Heeft iemand een idee van de mogelijke oorzaak? Ik wil graag de laatste versie draaien ivm een aantal lekken die gedicht zijn.

grasshopper

Re: Libreoffice 4.3.1 kan "alleen lezen"

Bericht door grasshopper » 28 aug 2014 20:01

Dit artikel behandelt hetzelfde probleem alleen dan met MS Office.
Waarschijnlijk kun je er iets mee.
Suc7 :D

Condor383

Re: Libreoffice 4.3.1 kan "alleen lezen"

Bericht door Condor383 » 28 aug 2014 22:02

Bedankt voor je reactie. Omdat een mens per definitie nooit volledig kan zijn ontbrak de volgende informatie in mijn openingspost:

Ik had al gezocht en dat artikel gezien.

Er is echter geen andere gebruiker dan ikzelf.

Het gebruikersbestand wat Libreoffice gebruikt werkt idd op dezelfde wijze als dat van MSOffice. Er was geen gebruikersbestand ("bestand eigenaar" beginnend met een tilde) in de map van de Libreoffice bestanden achtergebleven door verkeerd afsluiten (door vastlopen of bsod etc etc). Er was dus geen gebruikersbestand om te verwijderen.

Er was geen tweede "instantie" van libreoffice aan het draaien op de achtergrond.

Ik meld mij waarschijnlijk na het weekend pas weer om te kijken naar reacties (survival modus: lang weekend geen internet. Ja dat kan :shock: :? ) :D :wink:

Alver70

Re: Libreoffice 4.3.1 kan "alleen lezen"

Bericht door Alver70 » 30 aug 2014 11:49

Condor383 schreef:Net Libreoffice 4.3.1 geïnstalleerd. W7 64 bit prof, alle updates. Geen bijzonderheden tijdens installatie. Bij het openen van een bestaand bestand krijg ik een melding dat het bestand in gebruik is door een onbekende gebruiker. Paar andere bestanden geprobeerd, zelfde resultaat. :shock:

De volgende acties hielpen niet:
reboot
writer starten "als admin" mbv rechtermuisknop. (ik was al als admin ingelogd overigens)

Wat verder opvalt:
Libreoffice opstarten geeft 10 seconden een zandlopertje.
De installatiebestanden van Libreoffice (ook vele generaties terug niet, ik heb nog een aantal oude) geven trouwens bij rechtermuisknop géén optie "als admin uitvoeren", zoals andere installatiebestanden dat wel doen. (Niet dat ik dat vaak nodig heb, alleen met iTunes en Mediamonkey geeft het soms problemen als je niet met "als admin uitvoeren" installeert, wat ik overigens niet begrijp want installeren dóe ik al als admin).

Vervolgens met geek uninstaller Libreoffice verwijderd en de vorige versie geïnstalleerd: De oude versie kan alles gewoon weer openen! Ik heb dit nog niet eerder meegemaakt en ik sla nooit een versie over.

Heeft iemand een idee van de mogelijke oorzaak? Ik wil graag de laatste versie draaien ivm een aantal lekken die gedicht zijn.
Ik heb deze versie geïnstalleerd op een Sony Vaio met W8.1 en op een Toshiba Satellite met W7. In beide gevallen draait LO volkomen normaal. Ik kan alle bestanden openen en printen zonder opmerkelijke gedragingen.

Gesloten