Pagina 1 van 1

Installeren nederlandse taal in Ifranvieuw.

Geplaatst: 26 jun 2009 14:54
door heinz1
Hallo,
Na download van de recenste Irfanvieuw 4.25 + de plugin's + het nederlands taalpakket, doe ik volgende bewerking zoals opgegeven ttz. Options-change language-Nederlands, en dan, ja en dan, krijg ik volgende melding . . (zie bijlage). . ondanks alles uitgevoerd wordt volgens de "Read text"
welke oplossing kan mij me aanbieden.
Dank bij voorbaat.

Re: Installeren nederlandse taal in Ifranvieuw.

Geplaatst: 26 jun 2009 15:40
door keyzer
heinz1 schreef:Hallo,
Na download van de recenste Irfanvieuw 4.25 + de plugin's + het nederlands taalpakket, doe ik volgende bewerking zoals opgegeven ttz. Options-change language-Nederlands, en dan, ja en dan, krijg ik volgende melding . . (zie bijlage). . ondanks alles uitgevoerd wordt volgens de "Read text"
welke oplossing kan mij me aanbieden.
Dank bij voorbaat.
Zie website van Infranview: NL-vertaling voor versie 4.25 is (nog) niet beschikbaar (wel voor versie 4.23).

Re: Installeren nederlandse taal in Ifranvieuw.

Geplaatst: 26 jun 2009 16:13
door heinz1
Beste Keyzer,
U heeft gelijk en ongelijk.
Ik verklaar me nader, volgens de site van Irfanvieuw bestaat het ned. taalpakket niet voor 4.25 wel voor 4.23, totdat je het pakket download, dan kom je tot de vaststelling dat het de versie 4.22 is !!!??? En nu.
Zie bijlage. .

Trouwens, ik had dit gegeven reeds voor bij de installatie van de 4.23 versie.
Ik schiet er niet verder mee op, heb het volledig boeltje reeds ge-deinstallerd en terug gedownload en ge-installeerd, telkens weer die melding "old version".
Grtjes en txs voor antwoord.

Re: Installeren nederlandse taal in Ifranvieuw.

Geplaatst: 26 jun 2009 20:36
door keyzer
Ik zal even verder kijken.

Re: Installeren nederlandse taal in Ifranvieuw.

Geplaatst: 27 jun 2009 01:34
door keyzer
heinz1 schreef:Beste Keyzer,
U heeft gelijk en ongelijk.
Ik verklaar me nader, volgens de site van Irfanvieuw bestaat het ned. taalpakket niet voor 4.25 wel voor 4.23, totdat je het pakket download, dan kom je tot de vaststelling dat het de versie 4.22 is !!!??? En nu.
Zie bijlage. .

Trouwens, ik had dit gegeven reeds voor bij de installatie van de 4.23 versie.
Ik schiet er niet verder mee op, heb het volledig boeltje reeds ge-deinstallerd en terug gedownload en ge-installeerd, telkens weer die melding "old version".
Grtjes en txs voor antwoord.
Ik heb het zelf even geprobeerd en ik ben bang dat je bent aangewezen op versie 4.22 van Infranview als je met de NL-menu's wilt werken (Ik heb het niet geprobeerd met versie 4.23 omdat je zegt dat dat ook niet werkt bij jou).
Het is niet duidelijk of je eerder met V4.22 hebt gewerkt en wilde upgraden naar een latere versie. In ieder geval kan je V4.22 hier downloaden.

Heb je gekeken naar alternatieven voor Infranview? Ik weet niet welke functionaliteit voor jou belangrijk is maar je zou kunnen kijken naar FastStone Image Viewer (deze heeft wel werkende NL-menu's). Als je vooral aan beeldberwerking wilt doen dan kan je denken aan PhotoFiltre

Re: Installeren nederlandse taal in Ifranvieuw.

Geplaatst: 27 jun 2009 21:36
door heinz1
Beste Heer Keyser,
Bedankt voor de moeite die je gedaan hebt om een oplossing te vinden voor IrfanVieuw, heelaas, het heeft niet mogen baten. Toeval of niet, in de computerclub waar ik lid van ben, hadden wij laatst FastStone op het menu staan, en idd het is een zeer aantrekkelijk programma, zeker zo goed als Irfan misschien zelfs beter.
Nogmaals dank en we horen elkaar zeker weer.
Kunnen bij deze een slot zetten op dit onderwerp, daar Irfan bij mij gedelete is.
Grtjes en txs Heinz1

Re: Installeren nederlandse taal in Ifranvieuw.

Geplaatst: 28 jun 2009 00:44
door keyzer
heinz1 schreef:Beste Heer Keyser,
Bedankt voor de moeite die je gedaan hebt om een oplossing te vinden voor IrfanVieuw, heelaas, het heeft niet mogen baten. Toeval of niet, in de computerclub waar ik lid van ben, hadden wij laatst FastStone op het menu staan, en idd het is een zeer aantrekkelijk programma, zeker zo goed als Irfan misschien zelfs beter.
Nogmaals dank en we horen elkaar zeker weer.
Kunnen bij deze een slot zetten op dit onderwerp, daar Irfan bij mij gedelete is.
Grtjes en txs Heinz1
Vreemd ja, want op mijn (Vista) systeem werkt v.4.22 perfect.
In ieder geval denk ik dat FastStone een goed alternatief is.