Systeempictogram verdwenen (opgelost)

Vragen over werken met Windows 7, 8, 8.1 en 10
Gesloten
grasshopper

Re: Systeempictogram verdwenen.

Bericht door grasshopper » 30 dec 2013 09:06

1.Maak een backup van het register.
  1. klik op de knop Start, typ regedit in het vak Zoeken & ENTER.‌ Typ het wachtwoord of een bevestiging als hierom wordt gevraagd.
  2. Klik linksboven in de menubalk op bestand & vervolgens op exporteren.
  3. Kies bovenin het scherm bij "Opslaan in" de plek waar je uw backup van het register wilt opslaan.
  4. Let erop dat je links beneden bij exportbereik "alles" selecteert.
    Geef het bestand een naam, bijvoorbeeld registerbackup.reg.
    Afbeelding
  5. Bij "opslaan als" selecteert je Registerbestanden (*.reg)
  6. Klik tenslotte op opslaan.
2.
Volg deze tips of deze tips op. Mijn suggestie is eerst explorer.exe te beëindigen via Taakbeheer & weer opnieuw laden voordat je in het register duikt.

harmjan

Re: Systeempictogram verdwenen.

Bericht door harmjan » 30 dec 2013 20:38

Reageren de systeemvakpictogrammen op wijzigingen in de configuratie zoals bijvoorbeeld het standaardgedrag herstellen? En dan bedoel ik niet alleen in direct zin maar ook na een herstart van de computer. Het lijkt me trouwens onwaarschijnlijk dat het probleem het gevolg is van een driver-update. Heb je misschien een overenthousiaste pc-schoonmaker gebruikt? Is dat laatste het geval dan is het wellicht mogelijk om zo'n programma zelf de fout te laten herstellen: de meeste schoonmakers bieden die mogelijkheid.

Léon1953

Re: Systeempictogram verdwenen.

Bericht door Léon1953 » 30 dec 2013 21:47

In de CCleaner staat onder Windows/Geavanceerd (onderaan) 'Systeemvakcache'.

Als je die aanvinkt en een reiniging doet, daarna via Taakbeheer/Processen explorer.exe beëindigt en onmiddellijk daarna via Toepassingen/Nieuwe taak/Openen explorer.exe weer opstart (intypt dus) komen in de regel alle basis systeemvakpictogrammen te voorschijn.

Dit is ook manier om van verouderde pictogrammen af te geraken.

Léon1953

Re: Systeempictogram verdwenen.

Bericht door Léon1953 » 30 dec 2013 22:07

Er staan 2 Geavanceerden in de CCleaner.

Degene die ik bedoel staat onder Cleaner/Windows, en dan onderaan.

Léon1953

Re: Systeempictogram verdwenen.

Bericht door Léon1953 » 31 dec 2013 10:23

Super! Van harte geluk gewenst!

Gesloten