Pagina 1 van 1

cpu-gebruik 100% (opgelost)

Geplaatst: 13 dec 2013 16:47
door José
Beste,
Doordat het CPU-gebruik 100% aanduidt,werkt alles zéér trager...
svchost.exe System is de boosdoener...
Graag uw advies,
Windows XP expl.8 is mijn besturings systeem.
Vriendelijke Groetjes,
José

Re: cpu-gebruik 100%

Geplaatst: 13 dec 2013 19:29
door grasshopper
Hoe heb je dat gemeten?
Als je kijkt naar onderstaande afbeelding, zie je dat het proces "Niet actieve systeemprocessen" (eigenaar System), een zeer hoog CPU-gebruik heeft.
taakbeheer1.png
taakbeheer1.png (30.02 KiB) 11703 keer bekeken
In bovenstaande afbeelding neemt "Niet actieve systeemprocessen" 96% in. Dat betekent dat het processorgebruik (100-96) slechts 4% is. Kortom:de processor heeft vrijwel alle kracht beschikbaar. Wanneer de pc toch erg traag is, zal dit in ieder geval niet veroorzaakt worden door ondercapaciteit van de processor.

Om te zien hoeveel procent van de processor echt in gebruik is, dien je onderin in Taakbeheer te kijken. Hier wordt aangegeven voor hoeveel procent de processor in gebruik is. Ook op het tabblad "Prestaties" geeft de groene grafiek "Processorgebruik" / "Geschiedenis van processorgebruik" het daadwerkelijke verbruik van de processor weer.
taakbeheer2.png
taakbeheer2.png (79.92 KiB) 11703 keer bekeken

Re: cpu-gebruik 100%

Geplaatst: 13 dec 2013 19:30
door harmjan

Re: cpu-gebruik 100%

Geplaatst: 14 dec 2013 15:43
door José
Bedankt voor de snelle reactie,
wanneer ik off-line ben staat het cpu-verbruik inderdaad zoals op je print-screen,dus ok.
Wanneer ik on-line ga,dan duidt het cpu-verbruik van svchost.exe systeem 98% aan,dat is niet ok.
Nu op dit ogenblik werkt alles naar behoren.
Ik vermoed dat het door de updates van microsoft komt.
Er werden 8 updates aangeboden op woensdag 11 dec.en toen is het probleem begonnen.
Ik kreeg de updates niet geinstall. alles liep vast,pas op vrijdag de 13 staan ze nu op de pc en alles loopt als gesmeerd.
Hopelijk blijf alles nu ok,anders wordt het terug een hulplijn. :wink:

Groetjes,José

Re: cpu-gebruik 100%

Geplaatst: 14 dec 2013 19:28
door grasshopper
Na de laatste update ronde van Microsoft in oktober of november is er iets fout gegaan.
Het kan gebeuren dat tijdens het update proces 100% van de processor door het updaten wordt gebruikt.
Hierdoor duurt het updaten erg lang en kan de computer eigenlijk nergens meer voor worden gebruikt.

Oorzaak schijnt te liggen in Internet Explorer.

Hiervoor is een patch uitgebracht door Microsoft.
Te downloaden op de Microsoft site IE8-WindowsXP-KB2898785-x86-ENU.exe

Deze is voor IE versie 8, voor lagere IE versies moet je zelf even zoeken bij Microsoft.

Re: cpu-gebruik 100%

Geplaatst: 15 dec 2013 14:53
door José
Ik ben eens gaan kijken in de update geschiedenis van microsoft,
KB2898785: Cumulatieve beveiligingsupdate voor Internet Explorer 8 voor Windows XP,is op 13 dec.aangeboden,Hopelijk is het opgelost,tot hiertoe werkt alles terug zoals het hoort.
Alleszins nogmaals bedankt ,
José