slideshow wordt niet weergegeven

Vragen over werken met Windows 7, 8, 8.1 en 10
Bikertje

slideshow wordt niet weergegeven

Bericht door Bikertje » 08 aug 2010 21:34

Regelmatig bezoek ik de site van nu.nl waar bij meerdere artikelen een slideshow bekeken kon worden; helaas is dit sinds een aantal dagen niet meer mogelijk :o
Heeft iemand enig idee hoe dit komt? Bij voorbaat dank voor een reactie...

grasshopper

Re: slideshow wordt niet weergegeven

Bericht door grasshopper » 08 aug 2010 22:10

Controleer of je javascript niet uitgezet hebt... Dit is nodig om de beelden te bekijken...

Lees hieronder hoe je Java kunt inschakelen.


Internet Explorer

Open Internet Explorer
Ga naar het menu 'Extra' en klik op 'Internet opties'
Klik op het tabblad 'Beveiliging'
Klik op de zone 'Het Internet' en klik op 'Aangepast Niveau'
Zoek in de lijst 'Actief uitvoeren van scripts' en vink het vakje aan bij 'Uitvoeren van scripts'
Klik op 'OK'


Mozilla Firefox

Open Mozilla Firefox
Ga naar het menu 'Extra'
Klik op 'Opties'
Open het tabblad 'Inhoud'
Vink hier het selectievakje aan bij 'JavaScript inschakelen'

Opera

Open Opera
Ga naar het menu 'Extra'
Selecteer hier 'Snelvoorkeuren (F12)'
Selecteer 'JavaScript inschakelen'

of
Ga naar het menu 'Extra'
Selecteer hier 'Snelvoorkeuren (Ctrl+F12)'
Ga naar het tabblad 'Geavanceerd'
Schakel onder 'Inhoud'
Vink hier het selectievakje aan bij 'JavaScript inschakelen'

clusenco

Re: slideshow wordt niet weergegeven

Bericht door clusenco » 08 aug 2010 22:37

De slideshows op Nu.nl werken inderdaad niet meer automatisch, wél kan je steeds de volgende foto oproepen door het pijltje -> of de vorige met pijltje <- aan te klikken. Het ligt niet aan de instellingen van uw browser.
Waarom het niet meer automatisch gaat is mij niet bekend. Ik heb het getest met IE8.

Bikertje

Re: slideshow wordt niet weergegeven

Bericht door Bikertje » 09 aug 2010 09:13

Dank voor jullie reacties; ik gebruik standaard Firefox [sorry, had ik meteen even moeten vermelden] en de instelling javascript staat goed. Heb verder ook geen idee waar het aan ligt...

Malibus

Re: slideshow wordt niet weergegeven

Bericht door Malibus » 09 aug 2010 10:10

De slide-shows op nu.nl werken bij mij wel. Dan zal het niet aan de site liggen denk ik......

Bikertje

Re: slideshow wordt niet weergegeven

Bericht door Bikertje » 11 aug 2010 18:53

:? helaas, de slideshow's werken nog steeds niet naar behoren. Ik krijg alleen maar een iets uitvergroot plaatje te zien, en meer dus niet. Heeft iemand nog een idee wat er mis is??

Bikertje

Re: slideshow wordt niet weergegeven

Bericht door Bikertje » 11 aug 2010 19:05

:o zojuist merkte ik, dat een fotoserie bekijken [in dit geval over de ramp in China op Nu.nl] ook al niet mogelijk is. Ik krijg dan dezelfde weergave als in m'n vorige berichtje aangegeven...

Euphranor

Re: slideshow wordt niet weergegeven

Bericht door Euphranor » 11 aug 2010 19:19

Bij mij werkt het gewoon hoor, heb je wel op het driehoekje geklikt?

grasshopper

Re: slideshow wordt niet weergegeven

Bericht door grasshopper » 11 aug 2010 20:28

Hoe het nu precies komt, is vaag... Uit de reacties blijkt dat het niet aan de website ligt, maar het probleem in je browser moet zijn..
Probeer daarom dit eerst eens:
Ik hoop dat je met Mozbackup, kijk hier even; een backup gemaakt hebt van bladwijzers, add-ons en instellingen. Ik zou voorstellen je eerder gebackupte profiel te restoren en vervolgens opnieuw te proberen.
Laatst gewijzigd door grasshopper op 12 aug 2010 08:42, 3 keer totaal gewijzigd.

Euphranor

Re: slideshow wordt niet weergegeven

Bericht door Euphranor » 11 aug 2010 22:08

Kijk ook even of het op IE (Internet explorer) wel doet, dan ligt het niet aan de browser. Maar aan software.

Bikertje

Re: slideshow wordt niet weergegeven

Bericht door Bikertje » 14 aug 2010 17:28

Ook in IE8 werken de slideshows niet. Inmiddels had ik de kwestie voorgelegd op een ander forum en kreeg als antwoord 3 mogelijkheden: 1) een popupkiller zit me dwars, 2) niet alle Javascript-mogelijkheden worden benut, of 3) ik gebruik de muisaanwijzer op de verkeerde manier [??]. Ik moest maar eens beginnen met het terugdraaien van de security, door de site Nu.nl op te nemen in de lijst met vertrouwde websites.
Eerlijk gezegd word ik hier verder ook niet wijzer van :?

grasshopper

Re: slideshow wordt niet weergegeven

Bericht door grasshopper » 14 aug 2010 23:28

Ga in Firefox naar Extra, Opties, Inhoud, Popupvensters blokkeren en klik hiernaast op Uitzonderingen. Voer de url naam in om popupvensters niet meer laten te blokkeren..

Heb je bovendien het al geprobeerd om je profiel te restoren? (backuppen is nl. geen luxe, maar een noodzaak(!))

Er moet zo te denken wel een verandering gebeurd zijn aan je browser waardoor de slideshows niet meer werken.
Kun je je nog herinneren dat je toen:
  • een bepaalde add-on geïnstalleerd hebt,
  • één beveiligingsprogramma (anti-virus of anti-spyware en/of firewall?) geïnstalleerd hebt,
  • je bepaalde configuratie-instellingen gewijzigd hebt in de browser?

Euphranor

Re: slideshow wordt niet weergegeven

Bericht door Euphranor » 15 aug 2010 00:30

Het moet iets softwarematig zijn, als het bij IE ook niet werkt.

keyzer

Re: slideshow wordt niet weergegeven

Bericht door keyzer » 15 aug 2010 11:54

@Bikertje
Kan je een url plaatsen van de betreffende site. Altijd handig als je problemen aankaart die met een specifieke website te maken hebben.

Bikertje

Re: slideshow wordt niet weergegeven

Bericht door Bikertje » 15 aug 2010 18:11

Het betreft de volgende site: http://www.nu.nl/

Gesloten