Security Centre service uitgeschakeld

Vragen over werken met Windows 7, 8, 8.1 en 10
Gesloten
Chocky

Security Centre service uitgeschakeld

Bericht door Chocky » 10 jul 2010 06:16

Hoi,

Sinds een paar dagen is de Security Centre service uitgeschakeld. Een simpel klikje op 'Nu inschakelen' volstaat uiteraard niet...

Vervolgens via Systeembeheer Services naar Security Center gegaan, daar blijkt dat de status op gestopt staat. Opnieuw laten starten lukt niet: "Kan de Security Center service op de lokale computer niet starten. Fout 5: toegang geweigerd"

Ook heb ik nog geprobeerd Systeemherstel te doen, maar dat lukt ook niet.
Nu weet ik het even niet meer....

Malibus

Re: Security Centre service uitgeschakeld

Bericht door Malibus » 10 jul 2010 11:56

Choky,

Heel soms wil het wel helpen om even het logboek te raadplegen. Configuratiescherm>>>>>>>systeembeheer>>>>>>>logboek.
Als de logboekfunktie ingeschakeld is, kan onder Toepassing security center gevonden worden. Klik rechts en dan eigenschappen.
Wellicht is er een gebeurtenis id (omschrijving van de fout)te vinden, waarmee dan gezocht kan worden op het www. Meer weet ik ook niet.

Verder is het nog wel van belang bij een vraag, het OS en eventuele beveiligingsprogramma's te vermelden. Dingen in XP werken in Vista of 7 geheel anders!

Chocky

Re: Security Centre service uitgeschakeld

Bericht door Chocky » 10 jul 2010 13:27

Bedankt voor je reactie.

Het logboek komt met de mededeling "De Windows Security Center-service is gestopt".
Maar ja, dat wist ik al :wink:

Malibus

Re: Security Centre service uitgeschakeld

Bericht door Malibus » 10 jul 2010 17:35

Chocky schreef:Bedankt voor je reactie.
Maar ja, dat wist ik al :wink:
Mooi, daar bestaat dan geen misverstand over. Bij mij staat de Security Center als gestart aangegeven, met als gebeurtenis ID 1800.
Ik zou mij zo voor kunnen stellen dat in het geval deze gestopt is, er dan ook een andere ID aangegevn wordt. Dat zou dat eventueel een aanwijzing kunnen opleveren.

keyzer

Re: Security Centre service uitgeschakeld

Bericht door keyzer » 10 jul 2010 18:36

Malibus schreef:
Chocky schreef:Bedankt voor je reactie.
Maar ja, dat wist ik al :wink:
Mooi, daar bestaat dan geen misverstand over. Bij mij staat de Security Center als gestart aangegeven, met als gebeurtenis ID 1800.
Ik zou mij zo voor kunnen stellen dat in het geval deze gestopt is, er dan ook een andere ID aangegevn wordt. Dat zou dat eventueel een aanwijzing kunnen opleveren.
Zal wel gebeurtenis-ID 7000 zijn: toegang geweigerd bla bla..
Vista, het zou verboden moeten worden...maar ja..

@Chocky
Helaas is dit weer een van die vreemde onoplosbare Vista bugs. Jij bent niet de enige met dit probleem.
Heb je onlangs andere beveiligingssoftware geïnstalleerd; bijv. een suite die een eigen security center heeft z.a Norton?
Zo niet...

Kan je de service op handmatig zetten en opstarten?
Start>typ in het zoekveld 'services.msc'>OK
Rechtsklik in de lijst met services op Security Center>Eigenschappen
Zet het Opstarttype op Handmatig en klik op Starten

Ik heb een donkerbruin vermoeden dat het ook dan niet zal werken en je weer de toegang geweigerd melding krijgt.
Ik hoor het wel...

keyzer

Re: Security Centre service uitgeschakeld

Bericht door keyzer » 10 jul 2010 18:42

Aanvulling:
Indien je de Windows firewall gebruikt controleer in het Beveiligingscentrum (Configuratiescherm) dat in ieder geval je Firewall aanstaat.
Controleer ook dat andere beveiligings-software werkt.

De Security Center service heeft op zich niets met de ingebouwde en geinstalleerde beveiligings-software van Vista (z.a de firewall en Windows Defender) maar bewaakt alleen de processen van de beveiligings-software en geeft meldingen als deze uitstaan e.d.
De beveiliging van de computer komt dus niet in gevaar als deze service uitstaat.

Chocky

Re: Security Centre service uitgeschakeld

Bericht door Chocky » 11 jul 2010 08:02

Hoi Keyzer,
Weer zo'n leuk Vista-grapje dus :cry:

Nee, handmatig opstarten lukt ook niet (er verschijnt precies dezelfde foutcode).
Wel zie ik in het logboek dat de service al sinds 8-6-2010 is gestopt, maar ik krijg daar pas sinds een paar dagen nu aldoor een melding van.

Windows Firewall, Update en Defender werken wel gewoon.
Zou dit probleem er ook de reden van kunnen zijn dat Systeemherstel het niet meer doet?

Conclusie: hier dan ook maar mee leven en verder negeren?

keyzer

Re: Security Centre service uitgeschakeld

Bericht door keyzer » 11 jul 2010 13:50

Chocky schreef:Hoi Keyzer,
Weer zo'n leuk Vista-grapje dus :cry:

Nee, handmatig opstarten lukt ook niet (er verschijnt precies dezelfde foutcode).
Wel zie ik in het logboek dat de service al sinds 8-6-2010 is gestopt, maar ik krijg daar pas sinds een paar dagen nu aldoor een melding van.

Windows Firewall, Update en Defender werken wel gewoon.
Zou dit probleem er ook de reden van kunnen zijn dat Systeemherstel het niet meer doet?

Conclusie: hier dan ook maar mee leven en verder negeren?

Ja, ik had al het vermoeden dat het niet zou lukken.
Het security center heeft niets te maken met systeemherstel. Dat maakt het des te vreemder.

Probeer de service Windows Shadow Copy eens handmatig te starten zoals eerder beschreven.
Als dat niet lukt zet de service weer terug naar automatisch (geldt ook voor de security center service).

Ga naar Start en typ 'msconfig' in het zoekveld, klik Enter.
Controleer onder het tabblad Algemeen of de optie Normaal starten is geselecteerd
Ga naar het tabblad Services en controleer of de optie Alles inschakelen is geselecteerd (indien geselecteerd moet de optie grijs zijn).

Alles alles goed stond verander in msconfig onder het tabblad Algemeen de opstartmethode in Diagnostisch starten.
Herstart de pc
Kijk in de list met services (services.msc) of de betreffende services nu wel zijn gestart (nogmaals de services moeten op automatisch zijn gezet!).

Draai voor de zekerheid een MBAM scan: http://www.gratissoftwaresite.nl/forum/ ... =16&t=2161
Als MBAM iets gevonden en verwijderd heeft plaats de log.

Als de toestand niet verbeterd is kan je nog proberen de service pack te herinstalleren, dat schijnt wel een te werken.
Ik kom daar later (hopelijk voor het voetbal) nog op terug.

Chocky

Re: Security Centre service uitgeschakeld

Bericht door Chocky » 11 jul 2010 16:12

Het zal wel aan de warmte of de toenemende spanning voor vanavond liggen, maar Windows Shadow Copy zie ik nergens staan. Wel vond ik Volume Shadow Copy en dat staat nu inmiddels op Gestart.

Services.macs kan ik ook niet vinden, maar het Service Centre staat nog steeds op Gestopt.

Normaal starten en Alles inschakelen staan geselecteerd.

De scan met MBAM heeft niks opgeleverd.

Heel veel fun vanavond, we gaan winnen!!! Vergeet je vuvuzela niet :lol:

keyzer

Re: Security Centre service uitgeschakeld

Bericht door keyzer » 13 jul 2010 13:53

Chocky schreef:Het zal wel aan de warmte of de toenemende spanning voor vanavond liggen, maar Windows Shadow Copy zie ik nergens staan. Wel vond ik Volume Shadow Copy en dat staat nu inmiddels op Gestart.

Services.macs kan ik ook niet vinden, maar het Service Centre staat nog steeds op Gestopt.

Normaal starten en Alles inschakelen staan geselecteerd.

De scan met MBAM heeft niks opgeleverd.

Heel veel fun vanavond, we gaan winnen!!! Vergeet je vuvuzela niet :lol:
Ik bedoelde trouwens 'services.msc'.
En ja, het is eigenlijk Volume Shadow Copy, in ieder geval had je de goede.

Ik heb nog een beetje gezocht naar een mogelijke oplossing maar helaas....
Het probleem verder troubleshooten wordt een eindeloze exercitie; dat wordt graven in het register en veranderingen aanbrengen etc...allemaal te veel risico op afstand.
je kan het probleem negeren en gewoon door werken maar het feit dat twee belangrijke services spontaan er mee getopt zijn zou mij zorgen baren.

Je zou een reparatie-installatie van Vista kunnen doen.
De voorwaarde is wel dat je een Vista installatie DVD hebt die gelijk/hoger is aan/dan je huidige installatie; dus als je huidige installatie Vista Home Premium SP2 is dan zal je installatie DVD gelijkwaardig moeten zijn (dus ook de Service Pack 2 moeten bevatten)
Tevens moet je ook je activatiecode bij de hand hebben.

Je activatiecode staat meestal op de sticker op je computer.
De versie van Vista is te achterhalen door te rechtsklikken op Mijn Computer en Eigenschappen te selecteren.
Hoewel een reparatie-installatie je data ongemoeid laat is het aan te bevelen een goede back-up te maken van belangrijke data.

Verdere instructies staan hier: http://www.vistax64.com/tutorials/88236 ... vista.html

Is dat allemaal te complex of niet mogelijk dan moet je en volledige herinstallatie overwegen.

Ik hoor wel als je verder hulp nodig hebt.

Chocky

Re: Security Centre service uitgeschakeld

Bericht door Chocky » 13 jul 2010 18:06

OK, ik zal eens kijken dan of ik aan een Vista dvd kan komen. Zelf heb ik die niet want Vista was al op de pc geinstalleerd toen ik um kocht, dus heb er nooit eentje gehad...misschien dan nu toch tijd voor Windows 7....

Anders maar een herinstallatie....bah bah...

Bij systeemherstel lijkt het net of die volledig wordt uitgevoerd. Alleen verschijnt dan, als de pc weer is opgestart, na een tijdje de mededeling: "Er is tijdens systeemherstel een onbekende fout opgetreden. Systeemherstel is niet voltooid."

Bedankt weer voor het meedenken!

Chocky

Re: Security Centre service uitgeschakeld

Bericht door Chocky » 14 jul 2010 10:13

Aanvulling:
Er schoot me vanochtend iets te binnen waar ik misschien wel eerder aan had moeten denken...

Ik heb een tijdje geleden een uitstapje gemaakt naar Microsoft Security Essentials. Maar dat vond ik eigenlijk niks en ben toen weer terug gegaan naar Avira Antivir.
Nu zag ik vanochtend bij "Geschiedenis van updates" dat de datum waarop ik weer terug ben gegaan naar Antivir 8-6-2010 is (einde van de updates van MSE en weer het begin van updates van Windows Defender). Dit is ook de dag waarop de Security Centre service volgens het logboek is gestopt.

Is dit toeval of zou er een verband kunnen bestaan?
Ik hoor het graag....

keyzer

Re: Security Centre service uitgeschakeld

Bericht door keyzer » 17 jul 2010 13:45

Chocky schreef:Aanvulling:
Er schoot me vanochtend iets te binnen waar ik misschien wel eerder aan had moeten denken...

Ik heb een tijdje geleden een uitstapje gemaakt naar Microsoft Security Essentials. Maar dat vond ik eigenlijk niks en ben toen weer terug gegaan naar Avira Antivir.
Nu zag ik vanochtend bij "Geschiedenis van updates" dat de datum waarop ik weer terug ben gegaan naar Antivir 8-6-2010 is (einde van de updates van MSE en weer het begin van updates van Windows Defender). Dit is ook de dag waarop de Security Centre service volgens het logboek is gestopt.

Is dit toeval of zou er een verband kunnen bestaan?
Ik hoor het graag....
Ik tast volkomen in het duister over de oorzaak van dit-veelvoorkomende- probleem. Het lijkt erop dat de Norton suite het security center kreupel kan maken omdat het zijn eigen security center installeert maar hoe het zit met andere beveiligings-software weet ik niet.
Het is inderdaad wel opvallend dat het probleem bij jou optrad op het moment dat je MSE hebt geïnstalleerd.

Gesloten