Onderhoudscentrum Windows 7

Vragen over werken met Windows 7, 8, 8.1 en 10
Don Diego

Onderhoudscentrum Windows 7

Bericht door Don Diego » 17 jun 2010 02:20

Hallo,

In het Onderhoudscentrum in Windows 7 tref ik onder Beveiliging alleen de onderdelen Gebruikersaccountbeheer en NAP aan (desktopcomputer).
Op mijn laptop zijn echter ook nog de volgende onderdelen zichtbaar: Netwerkfirewall, Windows Update, Virusbeveiliging, Beveiliging tegen spyware en ongewenste software, Internetbeveiligingsinstellingen.
Heeft iemand een idee hoe dit kan?

Tevens loop ik tegen het feit aan dat onder Instellingen voor Onderhoudscentrum wijzigen / Beveiligingsberichten alle vakjes grijs en niet te benaderen zijn, m.u.v. Gebruikersaccountbeheer.
Kan dit te maken met het bovenstaande en hoe is dit te wijzigen?
Op mijn laptop kan ik wel gewoon de vakjes aan- en uitvinken.

Alvast bedankt voor enige hulp

Euphranor

Re: Onderhoudscentrum Windows 7

Bericht door Euphranor » 21 jun 2010 15:48

Ik denk inderdaad dat er een verband hangt, het heeft niks met rechten te maken, want op mijn gast account kan ik het allemaal wijzigen, en staat het er allemaal.

Doe het volgende.


Download MalwareBytes' Anti-Malware en sla het op je bureaublad op.
Dubbelklik op mbam-setup.exe om het programma te installeren.

Zorg dat er na de installatie een vinkje is geplaatst bij:

* Update MalwareBytes' Anti-Malware
* Start MalwareBytes' Anti-Malware

Klik daarna op "Voltooien".
Indien een update gevonden wordt, zal die gedownload en geïnstalleerd worden.

* Zodra het programma gestart is, ga dan naar het tabblad "Instellingen".
* Vink hier aan: "Sluit Internet Explorer tijdens verwijdering van malware".
* Ga daarna naar het tabblad "Scanner", kies hier voor "Uitgebreide Scan".
* Druk vervolgens op "Scannen" om de scan te starten.
* Het scannen kan een tijdje duren, dus wees geduldig.
* Wanneer de scan voltooid is, klik op OK, daarna "Bekijk Resultaten" om de resultaten te zien.
* Zorg ervoor dat daar alles aangevinkt is, daarna klik op: "Verwijder geselecteerde".
* Na het verwijderen zal een log openen, dit kun je wegklikken.

Het log wordt automatisch bewaard door MalwareBytes' Anti-Malware en kan je terugvinden door op de "Logs" tab te klikken in het programma.

Don Diego

Re: Onderhoudscentrum Windows 7

Bericht door Don Diego » 21 jun 2010 22:07

Dank je voor je reactie.
Scannen met MBAM heeft helaas niets opgeleverd.
Het merkwaardige is ook dat na een koude start het Onderhoudscentrum meldt dat Microsoft Security Essentials niet is opgestart, terwijl het MSE proces wel draait.
Klikken om MSE dan te starten doet de melding verdwijnen.
Heb je nog ideeën?

Euphranor

Re: Onderhoudscentrum Windows 7

Bericht door Euphranor » 21 jun 2010 22:22

Ik denk dat het hier toch om een virus gaat, dit lijkt me niet een gewone instelling..

Probeer dit is ;
Schakel systeemherstel uit, na computer herstart weer in.(Zie: http://windows.microsoft.com/nl-NL/wind ... -on-or-off.) Als je systeemherstel echt wilt laten staan, omdat je het nog nodig hebt, kan het blijven staan, alleen sommige virussen willen zich er nog weleens in nestelen.

Dan dit:
Download CCleaner: http://www.piriform.com/ccleaner
Installatie is heel simpel, scheelt mij weer typ werk.
Gewoon de standaard instellingen zijn even voldoende.


Dan dit ;

Download Spybot search and Destroy hier: http://www.safer-networking.org/nl/home/index.html
Installatie kom je wel uit, Teatimer mag je uitschakelen.
In het begin van de scan vraagt die om je internet cache te verwijderen, laat hem dat doen. En vergeet niet te updaten. Om te scannen gewoon op 'check for problems' klikken.

En stuur het logje van Mbam maar.

Doe eerst maar wat Keyzer zegt, eerst naar MSE kijken kan een goede aanvulling zijn. :wink:
Laatst gewijzigd door Euphranor op 22 jun 2010 16:07, 1 keer totaal gewijzigd.

keyzer

Re: Onderhoudscentrum Windows 7

Bericht door keyzer » 22 jun 2010 07:44

Don Diego schreef:Dank je voor je reactie.
Scannen met MBAM heeft helaas niets opgeleverd.
Het merkwaardige is ook dat na een koude start het Onderhoudscentrum meldt dat Microsoft Security Essentials niet is opgestart, terwijl het MSE proces wel draait.
Klikken om MSE dan te starten doet de melding verdwijnen.
Heb je nog ideeën?
Als ik kijk naar de ontbrekende items in het beveiligingscentrum i.c.m de MSE problemen dam is een besmetting niet ondenkbaar.
Controleer eerst een aantal dingen.

Ben je zeker dat het geen vertraging bij het opstarten is waar MSE wel vaker last van heeft?
Welk MSE proces is actief in taakbeheer als je de melding krijgt?
MSE heeft nl. twee processen: MsMpEng.exe en msseces.exe.
MsMpEng.exe is de scan engine, msseces.exe is de interface.

Heb je MSE onlangs geïnstalleerd?
Herinstalleren doet soms wonderen maar controleer na de installatie of een aantal voor MSE kritieke services zijn geregistreerd en op automatisch staan:
-Installer Service
-Cryptographic Services
-BITS (Background Intelligent Transfer Service)


De lijst met services kan je openen via Start>Zoeken>'services.msc'>Enter

Verzeker je er ook van dat eventuele eerder geïnstalleerde beveiligingssoftware volledig is verwijderd.
Zie: http://www.gratissoftwaresite.nl/forum/ ... f=16&t=676


Werkt het ook na her-installatie niet en staan de genoemde services op automatisch kijk dan even in het systeemlogboek of er fouten of waarschuwingen worden vermeldt die met jou problemen te maken hebben (geldt ook voor de problemen met het onderhoudscentrum). Dubbelklikken op het item geeft uitgebreide informatie over de melding.
Open het systeemlogboek via Start>Zoeken>'eventvwr.msc'>Enter>Systeem

Je mag ook een HijackThis-log plaatsen: http://www.gratissoftwaresite.nl/forum/ ... f=17&t=682

Don Diego

Re: Onderhoudscentrum Windows 7

Bericht door Don Diego » 22 jun 2010 20:36

Hallo Keyzer,

Leuk om je weer eens te ontmoeten op ons forum.

Volgens mij heb ik geen last van een vertraagd opstarten van MSE. Op mijn oude XP computer had ik daar wel eens last van.
Dat kon ik dan zien aan het icoontje in het systeemvak dat dan even rood gekleurd was.
Vrij snel daarna werd het icoontje groen.
Hiervan heb ik op mijn Windows 7 computer geen last.

Wanneer ik de melding krijg zijn de beide door jou genoemde MSE processen actief.

Ik heb inderdaad vrij recent MSE geïnstalleerd. Hiervoor gebruikte ik Avast 5 Home.
Deze heb ik via Revo Uninstaller gedeïnstalleerd.
Nadat de problemen met MSE zich aandienden heb ik voor alle zekerheid de speciale Uninstall tool van Avast gedraaid.
Dit mocht echter niet baten.

Op mijn laptop (ook Windows 7) heb ik exact hetzelfde gedaan en ook hier ondervind ik dezelfde problemen.
Dit doet bij mij het vermoeden rijzen dat het niet om een virus gaat, maar om iets anders.
Mijn laptop gebruik ik wezenlijk anders dan mijn desktop computer.
Mijn laptop gebruik ik sporadisch t.b.v. mijn werk. Geen internet etc.

De Installer Service kan ik nergens ontdekken via services.msc, of bedoel je soms Windows Installer?
Deze staat op handmatig.
De andere twee services staan op automatisch.

Ik kan nergens sporen ontdekken van Avast o.i.d. Alles lijkt verwijderd te zijn.

Ik heb MSE opnieuw geïnstalleerd (na eerst een deïnstallatie te hebben gedaan).
De problemen blijven echter.

Ook het systeemlogboek levert mij geen nieuwe informatie op. Nergens een foutmelding te zien die ik enigszins in verband kan brengen met de problemen.

Nog even een weergave van wat er precies gebeurt na een koude start (ontwaken uit de slaapstand levert geen problemen op):

1. Het opstartproces verloopt net zo soepel als eerst qua opstarttijd.
2. Na het inloggen verschijnt direct een scherm van Windows Defender met de melding dat dit programma is uitgeschakeld (dat moet toch ook als MSE is geinstalleerd, waarom dan deze melding?)
3. Ik klik dan op Sluiten om het scherm van Windows Defender te sluiten.
4. Na ca. 30 seconden krijg ik twee meldingen van het Onderhoudscentrum: a. Klikken om antispywareprogramma's weer te geven (Belangrijk) en b. Microsoft Security Essentials inschakelen (Belangrijk).
5. Klikken op melding a. brengt een scherm naar voren waaruit blijkt dat zowel WD als MSE zijn uitgeschakeld.
6. Klikken op melding b. brengt een scherm naar voren of ik dit programma vertrouw en wil uitvoeren. Vervolgens klik ik op Ja en de meldingen van het Onderhoudscentrum verdwijnen en lijkt alles normaal.

Ik hoop dat je wat aan deze informatie hebt.

Don Diego

Re: Onderhoudscentrum Windows 7

Bericht door Don Diego » 22 jun 2010 23:08

Keyzer, nog even een aanvulling.

Eerder schreef ik dat in het Onderhoudscentrum onder Beveiliging alleen de onderdelen Gebruikersaccountbeheer en NAP aan (desktopcomputer) zichtbaar waren.
En niet de onderdelen: Netwerkfirewall, Windows Update, Virusbeveiliging, Beveiliging tegen spyware en ongewenste software, Internetbeveiligingsinstellingen.

Ook schreef ik dat onder Instellingen voor Onderhoudscentrum wijzigen / Beveiligingsberichten alle vakjes grijs en niet te benaderen zijn, m.u.v. Gebruikersaccountbeheer.

Dit geldt alleen op het moment dat het Onderhoudscentrum de twee waarschuwingen geeft (zie onder 4. van mijn vorige reactie).
Nadat ik MSE heb ingeschakeld (zie onder 6. van mijn vorige ractie) gelden de hiervoor genoemde punten niet meer.
Kortom, dan is alles gewoon zichtbaar en kan ik alle vakjes gewoon aan- en uitvinken.

keyzer

Re: Onderhoudscentrum Windows 7

Bericht door keyzer » 22 jun 2010 23:38

Het lijkt erop dat WD door de MSE installatie niet wordt ge-deactiveert (in het register) zoals het hoort.
Open msconfig (Start>Zoeken>'msconfig'>Enter)

Kijk onder het tabblad Opstarten of er een vermelding van Windows Defender voorkomt.
Als dat het geval is download en installeer Starter van Codestuff: http://codestuff.obninsk.ru/StarterSetup.zip*
Start het programma en open het All Sections gedeelte (gebeurd normaal standaard als je het programma start)
Selecteer de vermelding(en) van WD en klik op Delete (kan evt. via het rechtsklik menu).

Herstart de pc en kijk of het probleem zich blijft voordoen

*
Je kan dit ook doen via msconfig maar ik geef de voorkeur aan Starter omdat deze de vermelding van WD uit het register verwijderd i.p.v alleen de-activeert.

Don Diego

Re: Onderhoudscentrum Windows 7

Bericht door Don Diego » 22 jun 2010 23:40

En nog een aanvulling...de Hijach This-log


Logfile of Trend Micro HijackThis v2.0.4
Scan saved at 23:36:53, on 22-6-2010
Platform: Windows 7 (WinNT 6.00.3504)
MSIE: Internet Explorer v8.00 (8.00.7600.16385)
Boot mode: Normal

Running processes:
C:\Windows\system32\Dwm.exe
C:\Windows\system32\taskhost.exe
C:\Windows\Explorer.EXE
C:\Windows\Samsung\PanelMgr\SSMMgr.exe
C:\Windows\twain_32\Samsung\CLX3170\Scan2Pc.exe
C:\Program Files\Common Files\Java\Java Update\jusched.exe
C:\Program Files\DYMO\DYMO Label Software\DLSService.exe
C:\Program Files\Microsoft IntelliPoint\ipoint.exe
C:\Program Files\Microsoft IntelliType Pro\itype.exe
C:\Windows\System32\igfxtray.exe
C:\Windows\System32\hkcmd.exe
C:\Windows\System32\igfxpers.exe
C:\Program Files\Acronis\DriveMonitor\adm_tray.exe
C:\Program Files\Common Files\Acronis\Schedule2\schedhlp.exe
C:\Program Files\Microsoft IntelliType Pro\dpupdchk.exe
C:\Program Files\Acronis\TrueImageHome\TrueImageMonitor.exe
C:\Program Files\Microsoft Security Essentials\msseces.exe
C:\Program Files\Windows Sidebar\sidebar.exe
C:\Program Files\SafeHouse\SdwMon32.exe
C:\Program Files\SafeHouse\SdwTray.exe
C:\Program Files\DYMO\DYMO Label Software\DymoQuickPrint.exe
C:\Program Files\Smart PC Solutions\Smart Mail Notifier\SmartMailNotifier.exe
C:\Program Files\APC\APC PowerChute Personal Edition\apcsystray.exe
C:\Windows\system32\wuauclt.exe
C:\Program Files\Opera\opera.exe
C:\Program Files\FreeCommander\FreeCommander.exe
D:\Piet Bruinsma\HijackThis\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://www.norrod.nl
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.bing.com/
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
R3 - URLSearchHook: (no name) - {00000000-6E41-4FD3-8538-502F5495E5FC} - (no file)
O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:\Program Files\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll
O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Program Files\Java\jre6\bin\jp2ssv.dll
O3 - Toolbar: (no name) - {10EDB994-47F8-43F7-AE96-F2EA63E9F90F} - (no file)
O3 - Toolbar: (no name) - {D4027C7F-154A-4066-A1AD-4243D8127440} - (no file)
O4 - HKLM\..\Run: [Samsung PanelMgr] C:\Windows\Samsung\PanelMgr\SSMMgr.exe /autorun
O4 - HKLM\..\Run: [3170 Scan2PC] "C:\Windows\twain_32\Samsung\CLX3170\Scan2Pc.exe"
O4 - HKLM\..\Run: [Display] C:\Program Files\APC\APC PowerChute Personal Edition\DataCollectionLauncher.exe
O4 - HKLM\..\Run: [Adobe ARM] "C:\Program Files\Common Files\Adobe\ARM\1.0\AdobeARM.exe"
O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Program Files\Common Files\Java\Java Update\jusched.exe"
O4 - HKLM\..\Run: [Adobe Reader Speed Launcher] "C:\Program Files\Adobe\Reader 9.0\Reader\Reader_sl.exe"
O4 - HKLM\..\Run: [DLSService] "C:\Program Files\DYMO\DYMO Label Software\DLSService.exe"
O4 - HKLM\..\Run: [IntelliPoint] "C:\Program Files\Microsoft IntelliPoint\ipoint.exe"
O4 - HKLM\..\Run: [itype] "C:\Program Files\Microsoft IntelliType Pro\itype.exe"
O4 - HKLM\..\Run: [IgfxTray] C:\Windows\system32\igfxtray.exe
O4 - HKLM\..\Run: [HotKeysCmds] C:\Windows\system32\hkcmd.exe
O4 - HKLM\..\Run: [Persistence] C:\Windows\system32\igfxpers.exe
O4 - HKLM\..\Run: [Windows Defender] %ProgramFiles%\Windows Defender\MSASCui.exe -hide
O4 - HKLM\..\Run: [adm_tray.exe] C:\Program Files\Acronis\DriveMonitor\adm_tray.exe
O4 - HKLM\..\Run: [Acronis Scheduler2 Service] "C:\Program Files\Common Files\Acronis\Schedule2\schedhlp.exe"
O4 - HKLM\..\Run: [TrueImageMonitor.exe] C:\Program Files\Acronis\TrueImageHome\TrueImageMonitor.exe
O4 - HKLM\..\Run: [Acronis Scheduler2Service] "C:\Program Files\Common Files\Acronis\Schedule2\schedhlp.exe"
O4 - HKLM\..\Run: [MSSE] "C:\Program Files\Microsoft Security Essentials\msseces.exe" -hide -runkey
O4 - HKCU\..\Run: [Sidebar] C:\Program Files\Windows Sidebar\sidebar.exe /autoRun
O4 - HKCU\..\Run: [PC Dynamics SdwMon32] C:\Program Files\SafeHouse\SdwMon32.exe /run
O4 - HKCU\..\Run: [SafeHouseSystemTray] C:\Program Files\SafeHouse\SdwTray.exe /winstart
O4 - HKCU\..\Run: [DymoQuickPrint] "C:\Program Files\DYMO\DYMO Label Software\DymoQuickPrint.exe" /startup
O4 - HKCU\..\Run: [Google Update] "C:\Users\Piet Bruinsma\AppData\Local\Google\Update\GoogleUpdate.exe" /c
O4 - HKUS\S-1-5-19\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /autoRun (User 'LOCAL SERVICE')
O4 - HKUS\S-1-5-19\..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe (User 'LOCAL SERVICE')
O4 - HKUS\S-1-5-20\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /autoRun (User 'NETWORK SERVICE')
O4 - HKUS\S-1-5-20\..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe (User 'NETWORK SERVICE')
O4 - Startup: Smart Mail Notifier.lnk = C:\Program Files\Smart PC Solutions\Smart Mail Notifier\SmartMailNotifier.exe
O4 - Global Startup: APC UPS Status.lnk = C:\Program Files\APC\APC PowerChute Personal Edition\Display.exe
O6 - HKCU\Software\Policies\Microsoft\Internet Explorer\Restrictions present
O8 - Extra context menu item: E&xporteren naar Microsoft Excel - res://C:\PROGRA~1\MICROS~2\Office12\EXCEL.EXE/3000
O8 - Extra context menu item: SmarThru4 Capture Selection - C:\Program Files\SmarThru 4\WebCapture.dll2.htm
O8 - Extra context menu item: SmarThru4 Save as HTML - C:\Program Files\SmarThru 4\WebCapture.dll1.htm
O8 - Extra context menu item: SmarThru4 Save Selected Text - C:\Program Files\SmarThru 4\WebCapture.dll.htm
O8 - Extra context menu item: SmarThru4 Web Capture - C:\Program Files\SmarThru 4\WebCapture.dll
O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\Office12\REFIEBAR.DLL
O9 - Extra button: SmarThru4 Web Capture - {5941A0E4-56C1-4a49-9B18-05762CAC5F9B} - C:\Program Files\SmarThru 4\WebCapture.dll (HKCU)
O9 - Extra 'Tools' menuitem: SmarThru4 Web Capture - {5941A0E4-56C1-4a49-9B18-05762CAC5F9B} - C:\Program Files\SmarThru 4\WebCapture.dll (HKCU)
O9 - Extra button: SmarThru4 Capture Selection - {A07BFEF7-DD11-4937-B23B-E70C11D2EDF4} - C:\Program Files\SmarThru 4\WebCapture.dll (HKCU)
O9 - Extra 'Tools' menuitem: SmarThru4 Capture Selection - {A07BFEF7-DD11-4937-B23B-E70C11D2EDF4} - C:\Program Files\SmarThru 4\WebCapture.dll (HKCU)
O9 - Extra button: SmarThru4 Save as HTML - {E753A93F-2367-4978-BFA0-83048C1E61CB} - C:\Program Files\SmarThru 4\WebCapture.dll (HKCU)
O9 - Extra 'Tools' menuitem: SmarThru4 Save as HTML - {E753A93F-2367-4978-BFA0-83048C1E61CB} - C:\Program Files\SmarThru 4\WebCapture.dll (HKCU)
O9 - Extra button: SmarThru4 Save Selected Text - {F1F53366-3E11-47ab-BF84-580C94F9C9AD} - C:\Program Files\SmarThru 4\WebCapture.dll (HKCU)
O9 - Extra 'Tools' menuitem: SmarThru4 Save Selected Text - {F1F53366-3E11-47ab-BF84-580C94F9C9AD} - C:\Program Files\SmarThru 4\WebCapture.dll (HKCU)
O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://fpdownload2.macromedia.com/get/s ... wflash.cab
O22 - SharedTaskScheduler: FencesShellExt - {1984DD45-52CF-49cd-AB77-18F378FEA264} - C:\Program Files\Stardock\Fences\FencesMenu.dll
O23 - Service: Acronis Scheduler2Service (AcrSch2Svc) - Unknown owner - C:\Program Files\Common Files\Acronis\Schedule2\schedul2.exe
O23 - Service: Acronis Nonstop Backup service (afcdpsrv) - Acronis - C:\Program Files\Common Files\Acronis\CDP\afcdpsrv.exe
O23 - Service: APC UPS Service - American Power Conversion Corporation - C:\Program Files\APC\APC PowerChute Personal Edition\mainserv.exe
O23 - Service: InterBase 7.5 Guardian gds_db (IBG_gds_db) - Borland Software Corporation - C:\Program Files\Borland\InterBase\bin\ibguard.exe
O23 - Service: InterBase 7.5 Server gds_db (IBS_gds_db) - Borland Software Corporation - C:\Program Files\Borland\InterBase\bin\ibserver.exe
O23 - Service: ServiceLayer - Nokia - C:\Program Files\PC Connectivity Solution\ServiceLayer.exe

--
End of file - 8717 bytes

keyzer

Re: Onderhoudscentrum Windows 7

Bericht door keyzer » 22 jun 2010 23:46

Ik zie aan de HJT log dat WD inderdaad in het opstartgedeelte voorkomt (zie eerder bericht).

Verder geen vreemde dingen op het eerste gezicht. Ik zal morgen uitgebreid naar de log kijken.

Don Diego

Re: Onderhoudscentrum Windows 7

Bericht door Don Diego » 23 jun 2010 00:01

Ik heb jouw procedure gevolgd.

Het scherm van WD verschijnt na het inloggen inderdaad niet meer.
Het Onderhoudscentrum geeft ook geen meldingen meer.

Echter, de punten in het Onderhoudscentrum blijven nu staan:

Onder Beveiliging zijn alleen de onderdelen Gebruikersaccountbeheer en NAP zichtbaar.
En niet de onderdelen: Netwerkfirewall, Windows Update, Virusbeveiliging, Beveiliging tegen spyware en ongewenste software, Internetbeveiligingsinstellingen.

En ook dat bij Instellingen voor Onderhoudscentrum wijzigen / Beveiligingsberichten alle vakjes grijs en niet te benaderen zijn, m.u.v. Gebruikersaccountbeheer.

keyzer

Re: Onderhoudscentrum Windows 7

Bericht door keyzer » 23 jun 2010 00:13

Zoek in services.msc naar WSCSVC of Security Center service.
Deze service moet op automatisch staan.
Controleer of de service is gestart, zo niet, start deze handmatig door op Start te klikken (in het venster van services.msc of via het rechtsklik menu).
Kijk of de grijze onderdelen nu wel aan te klikken zijn.

Don Diego

Re: Onderhoudscentrum Windows 7

Bericht door Don Diego » 24 jun 2010 04:52

Deze service staat op automatisch en is ook gestart.

keyzer

Re: Onderhoudscentrum Windows 7

Bericht door keyzer » 24 jun 2010 11:31

Vreemd. Kijk of het verwijderen van MSE via de onderstaande manier verandering in de situatie brengt:
Verwijder MSE via het configuratiescherm.
Download de OneCare cleanup tool om de resten van MSE te verwijderen: http://majorgeeks.com/downloadget.php?i ... 4ccfa4e35f
Start de cleanup tool, volg de instructies en herstart de pc.

WD moet na de herstart weer geactiveerd zijn, controleer dat even.

keyzer

Re: Onderhoudscentrum Windows 7

Bericht door keyzer » 24 jun 2010 11:43

Als er geen verandering in de situatie is gekomen dan heb ik even geen ideeën meer.
Je kan een reparatie-installatie proberen: http://www.sevenforums.com/tutorials/34 ... stall.html
Je verliest hierbij je data niet maar het is altijd een goed idee om een back-up te maken van je belangrijke data.
Verder zull je Windows weer moeten activeren met de activatiecode en updates opnieuw moeten installeren.

Gesloten