Advertentie

Skype levert chat berichten later af

Vragen over Internet Explorer, Google Chrome, Firefox, Opera, e-mail, Skype en meer

Skype levert chat berichten later af

Berichtdoor henkmalaga » 27 jan 2011 12:57

Hallo Forum,

Even een vraag over Skype. De laatste tijd merk ik dat Skype de chatberichten later aflevert of helemaal niet.

Is hier iets aan te veranderen of is dit typisch een Skype probleem.

Alvast bedankt.
henkmalaga
 
Berichten: 19
Geregistreerd: 09 apr 2010 16:12

Re: Skype levert chat berichten later af

Berichtdoor grasshopper » 27 jan 2011 21:43

Voor zover ik nog weet uit een andere vraag van je gebruik je XP. Is dit i.c.m. een draadloze internetverbinding?
Avatar gebruiker
grasshopper
 
Berichten: 1161
Geregistreerd: 23 aug 2009 10:22

Re: Skype levert chat berichten later af

Berichtdoor henkmalaga » 27 jan 2011 23:51

Ja klopt, windows xp op een mini dell 9 en draadloos. Ik heb het ook geprobeerd op mijn andere computer met verbinding via kabel, en zie daar hetzelfde. Het is een verschijnsel van de laatste weken dat berichten later of helemaal niet afgeleverd worden.

Niet alleen op mijn account maar ook op een 2 tal andere accounts.

Ik weet haast zeker dat het een skype probleem is en dat het niet ligt aan verbinding of computer. Maar wie weet............

Saludos
henkmalaga
 
Berichten: 19
Geregistreerd: 09 apr 2010 16:12

Re: Skype levert chat berichten later af

Berichtdoor grasshopper » 28 jan 2011 00:25

De Windows Zero Configuration service zoekt elke 3 minuten naar een nieuwe verbinding. Wanneer deze niet aangezet wordt bij het opstarten, wordt er geen verbinding gemaakt. Als deze echter gestopt wordt, kort nadat een verbinding tot stand is gekomen, blijft de verbinding stabiel.

Een manier is een snelkoppeling aan te maken om dit snel te bewerkstelligen:
  1. Rechtsklik op het bureaublad
  2. Nieuw
  3. Snelkoppeling
  4. Padnaam: c:\windows\system32\net.exe stop wzcsvc
  5. Noem deze Stop: wzcsvc
Bij punt nr. 4 -> Let op de spatie tussen net.exe en stop wzcsvs.

Voer dit uit kort nadat de verbinding tot stand is gebracht!
Succes. :D
Avatar gebruiker
grasshopper
 
Berichten: 1161
Geregistreerd: 23 aug 2009 10:22

Re: Skype levert chat berichten later af

Berichtdoor keyzer » 28 jan 2011 17:17

Ik ben er bijna zeker van dat het niet aan de wifi-verbinding van de vraagsteller ligt. Uiteraard kan je dit testen door.e.e.a op een bedraadde verbinding uit te proberen.

Helaas heb ik voor dit veelvoorkomende probleem geen oplossing.
Ook SMS-berichten die ik via Skype verzend komen vaak laat of niet aan.
Ik vermoed dat het een probleem met hun netwerk is en dat het verder niet aan het programma zelf ligt.
Zorg dat je in ieder geval de meest recente versie gebruikt (op het moment van schrijven v.5.1.0.104). Ik denk dat dit echter weinig zal uitmaken maar je dient alles uit te sluiten.
Avatar gebruiker
keyzer
 
Berichten: 2674
Geregistreerd: 31 jan 2007 15:38
Woonplaats: Rotterdam

Re: Skype levert chat berichten later af

Berichtdoor henkmalaga » 29 jan 2011 11:19

Zelf weet ik ook dat het een probleem van Skype is. Ik heb overigens altijd de nieuwste versie van Skype.

Ik had misschien mijn vraag anders moeten stellen.

Wie heeft er ook last dat berichten van Skype later of niet afgeleverd worden.

Maar tot zover bedankt.
henkmalaga
 
Berichten: 19
Geregistreerd: 09 apr 2010 16:12

Re: Skype levert chat berichten later af

Berichtdoor keyzer » 29 jan 2011 13:52

henkmalaga schreef:Zelf weet ik ook dat het een probleem van Skype is. Ik heb overigens altijd de nieuwste versie van Skype.

Ik had misschien mijn vraag anders moeten stellen.

Wie heeft er ook last dat berichten van Skype later of niet afgeleverd worden.

Maar tot zover bedankt.



Ik snap ook wel dat je die conclusie hebt getrokken.
Ik bevestig alleen maar dat dit een veelvoorkomend probleem is en dat dus jij niet de enige bent die hiervan last heeft.
Ondergetekende heeft ook met vertraagde aflevering van chat en sms berichten te kampen gehad in het verleden.

Zoals ik ook zei heb ik er geen oplossing voor weten te vinden.
Op het officiële Skype forum staan diverse threads over dit probleem die teruggaan tot 2005.
Misschien is het beter dat je de vraag daar stelt en de andere threads over dit onderwerp in de gaten houd voor een mogelijke oplossing.

http://forum.skype.com/index.php?showtopic=16736
Avatar gebruiker
keyzer
 
Berichten: 2674
Geregistreerd: 31 jan 2007 15:38
Woonplaats: Rotterdam

Re: Skype levert chat berichten later af

Berichtdoor henkmalaga » 03 feb 2011 11:27

Hallo Moderators,

Dit artikel vond ik en wil ik jullie niet onthouden. Wat is jullie reactie hierop? Kan dit het probleem oplossen?

How to Disable the Skype VOIP Supernode Mode
By Gil David, eHow Contributor
updated: July 27, 2010


Skype might slow your Internet connection.
Skype is a VOIP and chat software that is used by millions of users around the world. As part of its network architecture, Skype uses clients' machines to relay communication for other Skype clients (for instance, for clients behind firewalls). These relay machines are called Supernodes and usually they are chosen by Skype (unbeknown to users) because they have fast Internet connections and public IP addresses. In some cases, Supernode mode causes a major decrease in Internet and system performance, resulting in a major slowdown in the Internet connection.

It is possible to disable the Skype Supernode mode in your Windows machine.

Difficulty: Moderately Easy
Instructions

Instructions
1
Open the "Notepad" text editor by clicking the Windows "Start" button, clicking "Programs," clicking "Accessories," and then clicking "Notepad."
2
Copy the following four rows of text and paste them into "Notepad." Highlight these rows using your mouse, copy them using the "Ctrl+C" keys and paste them into "Notepad" using the "Ctrl+V" keys.



Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Skype]

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Skype\Phone]

"DisableSupernode"=dword:00000001
3
In the "Notepad" menu bar, click on "File" and select "Save". Once the "Save As" dialog is opened, select the "Desktop" in the "Save in" box, write "DisableSkypeSupernode.reg" in the "File Name" box and choose "All Files" in the "Save as type" box. Click on the "Save" button.
4
Minimize all opened windows, locate the file "DisableSkypeSupernode" on your desktop and double-click with your mouse on its icon. Once you get a message box that is asking you if you are sure that you want to add the information in DisableSkypeSupernode.reg to the registry, click the "Yes" button.
5
Confirm the registry update. Click on the "OK" button and restart your machine. From then on, your Skype software will no longer act as a Supernode.
Tips & Warnings

Applying the suggested fix involves modifying the Windows registry, so please use caution.


Read more: How to Disable the Skype VOIP Supernode Mode | eHow.com http://www.ehow.com/how_6780293_disable ... z1Ct0enVCS
henkmalaga
 
Berichten: 19
Geregistreerd: 09 apr 2010 16:12

Re: Skype levert chat berichten later af

Berichtdoor grasshopper » 03 feb 2011 15:27

Een Skype supernode is een computer waarop poort 80 en 443 voor Skype niet geblokkeerd zijn.

Deze twee poorten moet je blokkeren voor Skype.

Skype kan het ook intern instellen:
The easiest way to prevent Skype from being a Super-Node is to block access to the ports 80 and 443 in Skype. You can do that under Tools > Options > Connections. Just uncheck the option “Use port 80 and 443 as alternatives for incoming connections”.


(Extra -> Opties -> Verbindingen)
Vul daar boven in : Gebruik poort 2838 voor inkomende verbindingen
Avatar gebruiker
grasshopper
 
Berichten: 1161
Geregistreerd: 23 aug 2009 10:22

Re: Skype levert chat berichten later af

Berichtdoor keyzer » 03 feb 2011 16:55

grasshopper schreef:Een Skype supernode is een computer waarop poort 80 en 443 voor Skype niet geblokkeerd zijn.

Deze twee poorten moet je blokkeren voor Skype.

Skype kan het ook intern instellen:
The easiest way to prevent Skype from being a Super-Node is to block access to the ports 80 and 443 in Skype. You can do that under Tools > Options > Connections. Just uncheck the option “Use port 80 and 443 as alternatives for incoming connections”.


(Extra -> Opties -> Verbindingen)
Vul daar boven in : Gebruik poort 2838 voor inkomende verbindingen


Is het proberen waard.


Voor de volledigheid:
Als je dan via een alternatieve (niet-HTTP(S) poort gaat Skypen, en je zit achter een router die geen UPnP ondersteund, dan zal je ook in de router de genoemde alternatieve poort handmatig moeten openzetten (met UPnP zou dat automatisch moeten gebeuren).
Avatar gebruiker
keyzer
 
Berichten: 2674
Geregistreerd: 31 jan 2007 15:38
Woonplaats: Rotterdam

Re: Skype levert chat berichten later af

Berichtdoor henkmalaga » 03 feb 2011 17:14

OK, ik ga het proberen.

Ik heb de geen vinkje gezet bij gebruik poort 80 en 443 voor inkomende verbindingen en heb bij poort voor inkomende verbindingen 2838 ingevuld.

Wat is het voordeel en wat is het nadeel hiervan.
henkmalaga
 
Berichten: 19
Geregistreerd: 09 apr 2010 16:12

Re: Skype levert chat berichten later af

Berichtdoor keyzer » 03 feb 2011 18:11

henkmalaga schreef:OK, ik ga het proberen.

Ik heb de geen vinkje gezet bij gebruik poort 80 en 443 voor inkomende verbindingen en heb bij poort voor inkomende verbindingen 2838 ingevuld.

Wat is het voordeel en wat is het nadeel hiervan.


Er is geen voordeel of nadeel als zodanig. Het Skype-verkeer gaat gewoon via een andere dan de standaard poort(en) met als bedoeling dat het probleem van de niet of laat afgeleverde berichten hiermee mogelijk verholpen kan worden omdat, volgens degenen die dat beweren, je computer (die geen super node is) minder dataverkeer te verwerken krijgt.

Of het werkt, kom je pas achter bij de eerstvolgende chat-sessie.
Avatar gebruiker
keyzer
 
Berichten: 2674
Geregistreerd: 31 jan 2007 15:38
Woonplaats: Rotterdam




Advertentie


Keer terug naar Internetten, mailen en chatten

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast